I am trying to do a fresh installation with 2.2.0 but I can't gert past a certain area. I get this error message:


Creating table access

There seems to have been a slight problem with the database.
Please try again by pressing the refresh button in your browser.



It won't let me past this area in the install . . . there is an existing database and the info is correct.

I am doing a fresh install with 2.2.0 since I couldn't upgrade my 1.1.6 with the supplied upgrade1.php3. I decided to do a total reinstall since the "upgrade " would not allow me to get past the user and password using upgrade1.php3.

What could be the trouble?

thanks