Announcement

Collapse
No announcement yet.

Warning-Too Many Connections

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Warning-Too Many Connections

    Upgraded to 2.2.0 two days ago, all went smooth with no problems. We've had this error before and I have emailed our hosts regarding it but we only have 65 members and at most, only 8-12 are on at any one time. What could be causing this? What can I try to fix it? I did a search but didn't seem to find anything I could do.


    Warning: Too many connections in /usr/local/plesk/apache/vhosts/whatthefrag.com/httpdocs/admin/db_mysql.php3 on line 40

    Warning: MySQL Connection Failed: Too many connections in /usr/local/plesk/apache/vhosts/whatthefrag.com/httpdocs/admin/db_mysql.php3 on line 40



    There seems to have been a slight problem with the database.
    Please try again by pressing the refresh button in your browser.

    An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

    We apologise for any inconvenience.
    JTMON

  • #2
    go into config.php file and set

    pconnect = 0

    if that doesn't help contact your web host and ask them nicely if they can increase their mysql's max_connections on their server
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      I've had the pconnect set like that from the beginning so I guess it's off to email the hosters
      JTMON

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X