Announcement

Collapse
No announcement yet.

Problem w/forum leaders

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem w/forum leaders

    i just upgraded from 2.0.3 to 2.2.0 and now i get

    <!-- thread options links -->
    <table cellpadding="{tableouterborderwidth}" cellspacing="0" border="0" bgcolor="{tablebordercolor}" {tableouterextra} align="center"><tr><td>
    <table cellpadding="4" cellspacing="{tableinnerborderwidth}" border="0" {tableinnerextra} width="100%">
    <tr>
    <td bgcolor="{firstaltcolor}" align="center"><smallfont>
    <img src="{imagesfolder}/printer.gif" alt="" border="0" align="absmiddle" width="21" height="17">
    <a href="printthread.php?threadid=$threadid">Show Printable Version</a> |
    <img src="{imagesfolder}/sendtofriend.gif" alt="" border="0" align="absmiddle">
    <a href="sendtofriend.php?s=$session[sessionhash]&threadid=$threadid">Email this Page</a> |
    <img src="{imagesfolder}/subscribe.gif" alt="" border="0" align="absmiddle">
    <a href="member2.php?s=$session[sessionhash]&action=addsubscription&threadid=$threadid">Subscribe to this Thread</a>
    </smallfont></td>
    </tr>
    </table>
    </td></tr></table>
    <!-- /thread options links -->
    this is definatly a database problem... what's going on???

  • #2
    fixed

    i got it fixed. my location field moved from userfield.field2 to userfield.field7.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X