Announcement

Collapse
No announcement yet.

2.2.0 Passwords ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.2.0 Passwords ???

    I updated with succes ( i think)

    I want to log in as admin but my password doen't work anymore ???

    I get directed to a page for lost pasword normaly but this time i get the login back to see .



    How can i find my pasword back ??? (haven't changed it and i still know it verry well ! ?)


    Thx

  • #2
    and.....

    If i would do a install again

    what files i have to put back on the server then so i don't loose
    threads and members and stuff.........





    Thx

    Comment


    • #3
      Sounds like an error occouring with the newly encrypted passwords in the SQL database ... take a look into the database you're using if the passwords are correctly encrypted. If not, did you run the upgradeXX.php file yet ?

      Best regards,

      Bobbi

      Comment


      • #4
        yes

        Yes upgrade13.php since i was running 2.0.3

        what database?
        can i find paswords somewhere ?

        i'm a lake in this kind of stufff

        Comment


        • #5
          Wel, you can look into the database where the user data is stored by using an utility like phpMyAdmin, which you can find @ http://phpwizard.net/projects/phpMyAdmin/ ... you should be familiar with the basics of PHP though first ...

          Once installed and configured to connect to your SQL database, you should go into the table "user" and click the "Browse" button then ... the first record should be you (as the forum creator normally signs up first) along with a ~ 32 characters long string in the password column. If it shows the real password however, something certainly went wrong during upgrading.

          Bobbi

          Comment


          • #6
            THX

            thx!!


            Pasword is automaticly changed
            true phpmyadmin i could find it




            maybe a BUG ????
            why did it changed

            Comment


            • #7
              I just posted this bug as well.

              When I view the "user" table in MySQL, the passwords are encrypted. But I can't log in to the site. Neither can my users.
              Administrator, http://Pirate4x4.com

              Comment


              • #8
                Double-check that you have uploaded *all* of the new files from 2.2.0.

                Comment


                • #9
                  Tube you just congratulated him for fixing the problem in another thread

                  Comment


                  • #10
                    Yeah I know the irony but I'm reading the threads backwards. So hopefully bplein has it fixed, and if Edwin doesn't, hopefully this helps.

                    Comment


                    • #11
                      Originally posted by freddie
                      Tube you just congratulated him for fixing the problem in another thread
                      LOL
                      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                      :: Nginx SPDY SSL - World Flags Demo [video results]
                      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X