Announcement

Collapse
No announcement yet.

Private message bug?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Private message bug?

    Is this a bug. I used to have my private message list show me the messages from the last 10 days.

    Since moving to 2.2.0, it says "last day" in the selection box but shows me the messages from the beginning. Selecting "last 10 days" then works correctly but every time I come back to the private message page it does the same thing.

    Can I make it default to 10 days?

  • #2
    It looks like only the default load is incorrect. If you just click Go without doing anything else it works fine.
    Deyth Valkyrre
    The Combine

    Comment


    • #3
      That works fine at the time but every time I come back to the PM page, it lists every PM again.

      Is anyone else getting this problem?

      Comment


      • #4
        I know this is fairly trivial but it's quite annoying. Anyone know of a solution?

        Comment


        • #5
          I swear one of these days we're gonna please everyone and it'll finally be quiet around here...

          It was changed because everyone was *****ing that they didn't like 10 days. This only happens, by the way, if you have 'Forum Default' selected for Thread View in your options.

          Comment


          • #6
            Originally posted by tubedogg
            I swear one of these days we're gonna please everyone and it'll finally be quiet around here...

            It was changed because everyone was *****ing that they didn't like 10 days. This only happens, by the way, if you have 'Forum Default' selected for Thread View in your options.
            yeah unfortunately we can't please everyone
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment


            • #7
              Ah, but you are pleasing everyone, by busily working away here and giving people the solutions to their problems. You've fixed this for me now becaue I've changed my options.

              Thanks for your help.

              Comment

              Related Topics

              Collapse

              Working...
              X