Announcement

Collapse
No announcement yet.

Admin Control Panel doesn't remember my USER/Pass

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin Control Panel doesn't remember my USER/Pass

    I installed the software yesterday I was having no problems.

    Today however, I logged into the admin to continue the customization of my forum and for some reason, every time I click submit, I get the:

    "Please Log In
    "You are either not a valid administrator or have not logged in."


    It doesn't seem to remember that I did log in. This obviously appears to be a cookie problem (I guess), but it seems strange that I had no problems yesterday.

    I cannot submit changes in the "change options" page because of this "bug".

    The only other thing I did that was different today was log into the actual bulletin board with the same username and password and went into my personal settings and selected "NO" for the "Browse board with cookies".

    Thinking that it might be the cause of the problem, I revisited te user option page and switched it back to "Yes", closed my browser window and reopenned it.

    That obviously didn't fix it.

    I also can no longer post messages on the forum without having to log in again. Even with the "Browse board with cookies" turned on.


    Please HELP!!

    I am using IE 6.0
    Last edited by Logtenberg; Sat 27 Oct '01, 12:50pm.

  • #2
    go to yer profile, edit options, then it will say, "log me back on automaticlly" click yes on that, then submit modifications.

    Comment


    • #3
      We had a problem that sounds similar to yours, not sure if it's the same however. Had to manually delete all forum cookies from our computers. Everything has worked fine since.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X