Announcement

Collapse
No announcement yet.

UBB Import-No Threads Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UBB Import-No Threads Error

    I had the vbulletin import my ubb last week so I could test. Now, I've deleted everything and I'm trying to import again. When I get to the import threads, it says no threads found and skips the step?

    Anyone have any suggestions? I've deleted and reinstalled 3 times now.

    Please help ASAP.
    PowWows.com

  • #2
    doublecheck the paths you input. that's the only thing I know of that causes this error
    Webmaster:
    @forumz

    Comment


    • #3
      It grabed the forums and the users fine. But no posts!
      PowWows.com

      Comment


      • #4
        have you tried importing the posts alone? again, doublecheck the path you input.
        Webmaster:
        @forumz

        Comment


        • #5
          I've check the paths.

          What do you mean the posts alone??
          PowWows.com

          Comment


          • #6
            can you email me your vB info (i'll need an admin/user pass) so I can take a look at this? It will be an hour or 2 before I can get to it, though.
            Webmaster:
            @forumz

            Comment


            • #7
              Thanks, coming to you.
              PowWows.com

              Comment


              • #8
                Anyone else have any ideas??
                PowWows.com

                Comment


                • #9
                  I deleted everything and tried again. This time it found some thread files and didn't find others? So it doesn't look like a path problem.

                  I've run all the maintenance on the UBB board so I'm pretty sure that is running ok.

                  Take a look at:

                  http://www.powwows.com/gathering

                  vs.

                  http://www.powwows.com/cgi-bin/ultimatebb.cgi

                  Any ideas??
                  Last edited by pgowder; Tue 16 Oct '01, 11:11am.
                  PowWows.com

                  Comment


                  • #10
                    Got it!!

                    Thanks vbulletin support!

                    I'll post the solution here, in case someone else one day runs into this.

                    I ran the maintenance features on my UBB before I started. When I cleared the cache, it deletes the thread files. You then have to go into each forum and look at the forum in a browser. That regenerates the thread files.

                    The imports worked after that!

                    thanks
                    PowWows.com

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X