No announcement yet.

constiant errors while trying to attach files.

  • Filter
  • Time
  • Show
Clear All
new posts

  • constiant errors while trying to attach files.

    Ok, I've been racking my brains out for a few days here trying to get this solved now i think its time for help.
    Im having problems uploading attachments, I've added a new type rec in the Cpanel and want to upload them. Basically there recordings of a game our clan plays which would be tribes 2. However I've noticed that small files have no troubles gettting uploaded, big files on the other hand do. I've tried uploading in safe mode, and have the correct path in the Cpanel. I know this because the file does get uploaded as I've checked thru FTP and in the forums/admin/attach/ folder the file is their so I know it's working and getting uploaded, however I keep getting this error as well as others with similiar errors with big files:

    Database error in vBulletin: Invalid SQL: INSERT INTO attachment (attachmentid,userid,dateline,filename,filedata,visible) VALUES (NULL,1,1003121461,'minotaur - =v= vs ns match (homerpf).rec','Tribes2 Recording\00\0

    Can anyone help me here???? Thanx in advance.

  • #2
    we really need to see the whole error message. Add it is an attachment.

    Are you sure the "whole" file is getting uploaded and not just part of it?
    Christopher Padfield
    Web Based Helpdesk
    DeskPRO v3.0.3 Released - Download Demo Now!


    • #3
      Ok, I checked the file size in bytes and it isn't all there, only about 95% of it. Now posting the entire error, you guys would kill me.. Because what it does is post the entireity of the attachment broken down into data bits. Like all asci characters and so forth. However, small files are posted without question or error, bigger ones about 5 or 6 megs arent. My host is hostrocket LOL if that helps, heard a few bad things about them, however all my problems so far to date have been cured. This one still remains haunting.
      Last edited by InvictuZ; Mon 15 Oct '01, 7:10pm.


      • #4
        Any ideas anyone?


        • #5
          I got this error at the very bottom of the message after the hex code of the attachment:

          mysql error: MySQL server has gone away
          mysql error number: 2006
          Date: Sunday 21st of October 2001 08:09:44 PM
          Script: /newthread.php


          • #6
            Originally posted by InvictuZ
            mysql error: MySQL server has gone away
            Just what it says - the mySQL server is not running. You need to contact your host.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography

            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            • #7
              Hostrocket..... need I say more........

              I sware they are a bunch of kids who are just learning or starting out to do webhosting. I talk to them in emails and it seems that either they really try to think your dumb, or they just are themselves. In the email I submitted to them, I told them about how I need the uploading feature of vBulletin to work, and how our website uses & trades .rec files of a game (sorta like VCR mode, but of gameplay) anyways, his response was: "why don't you try using FTP instead of vBulletin, it's a much safer and faster way of transfering your files. Well gesse buddy, how in gods earth did you think vBulletin got installed on my server?? Granting 500 users to your FTP space is now adays deemed "safe"? I don't think so.
              Last edited by InvictuZ; Mon 22 Oct '01, 2:07pm.


              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.