Announcement

Collapse
No announcement yet.

Can't Change Options

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Change Options

    My forums are located at: http://www.magi-forums.com/

    For some weird reason, none of the users are able to change their options in the user control panel. When they click on the "Submit Modifications" button, it takes them to a completely blank screen, and when they go back to the forums, the changes they made were not carried out.

    We recently changed servers, so could that be a possible reason for the error?

  • #2
    Do you happen to have upgraded to 2.0.3? Did you change the form in the template modifyoptions from GET to POST?
    Ueli

    Comment


    • #3
      revert the modifyoptions template. This might help.
      Christopher Padfield
      Web Based Helpdesk
      DeskPRO v3.0.3 Released - Download Demo Now!

      Comment


      • #4
        Well, I am using version 2.0.3, and I have tried changing the template 'modifyoptions' to GET from POST, but it was already changed that way.

        And I have also tried reverting it too, and it still doesn't work...

        Comment


        • #5
          Actually, never mind. I found out the reason for the error - it only happened on certain Color Schemes, and the one I was using still had the error, but a few of the others did not...

          Comment


          • #6
            Thanks orca, I had the same problem and your method fixed it

            Comment


            • #7
              Im having the exact same problem. What did you do exactly?
              There are only 10 types of people in the world: Those who understand binary, and those who don't

              Comment


              • #8
                See orca's message above.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Go to Template Editing, edit "modifyoptions" in the "User Options Templates" category and find:

                  Code:
                  <form action="member.php" method="get"><input type="hidden" name="s" value="$session[dbsessionhash]">
                  And change it to

                  Code:
                  <form action="member.php" method="post"><input type="hidden" name="s" value="$session[dbsessionhash]">
                  Do it for every template set you have.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X