Announcement

Collapse
No announcement yet.

moderator title not sticking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • moderator title not sticking

    ...it would seem that something "causes" moderator titles to get switch back to user equivalents.

    This is odd, since the moderator is still listed as a moderator in the moderator column, etc...

    But, when they make a post, it has a user title instead of "moderator" under their username.

    My first guess is that this happens when they reach the next "level". Say the make their 100th post, then the software updates their title, rather than leaving it as a "moderator"

    ...that's just a guess...

    Any known issues/bug, and fixed for this problem?

    Thanks!

    Jason

  • #2
    What version are you running and what's the URL to your forums? This isn't a bug I've ever heard of.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      running 2.0.3

      I am running version 2.0.3.

      For example, look at users CrosbieFitch, KadasGabor and Bystander. They are selected as moderators in the forum add/update admin page, and are listed as moderators in the Moderator column at the public boards.

      But, there title is no longer "moderator"...

      The boards are at: http://www.igda.org/Forums/


      Thanks!

      Jason

      Comment


      • #4
        I can't check it out because you only allow registered users to look at member info. Do you have a test account I can use?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          just reg...

          I don't have a test account set up...

          ...just reg at the boards for free... I'll nuke your account once you are done...

          https://ssl16.pair.com/cgda/php-bin/join_user.htm

          Jason

          Comment


          • #6
            Sorry, I rteally don't have the time to register on every forum I try to help. If you set up a test account I'll take a look.

            By the way, could you please enter your license info into your user profile? See my sig for deatils. Thanks.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              done and done

              ok, updated my profile with my license info.

              also, created a test account for you (I emailed you the details)

              Jason

              Comment


              • #8
                I checked it out. My guess is that these Mods are allowed to enter their own Custom Titles and have done so.

                Check:

                Admin CP -> Change options -> Custom User Titles -> Enable Titles?

                Is this set to 'yes'?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  set to no

                  ..."enable titles" is set to no.

                  I changed the user titles in the vbSettings:

                  moderator = moderator
                  0 posts = Tranquil Member
                  5 posts = Talkative Member
                  30 posts = Chatty Member
                  100 posts = Verbose Member
                  also, there is a "free user account" for non paying members.

                  ...the default titles were not appropriate. The above titles are the only ones used, and there is no opportunity for members to change their title as I use a custom profile manager...

                  It just seems that some moderators are flipping back to the member title equivalent to their posts, when then break to the next level. Again, that is just a guess as to why moderators are no longer titled as moderators...

                  Jason

                  Comment


                  • #10
                    Check the profiles in Admin CP of the Moderators in question. What shows as the User Title and what is the setting for 'Use Custom Title'?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      marked as member

                      ...for one of the records in questions, it has:

                      User Group = Member
                      User Title = "Talkative Member"
                      Use Custom Title = No

                      Interesting...

                      But, in the Forums and Moderators CP, the record is clearly listed as a moderator for a forum, and the record is listed as the boards home page in the moderators column...

                      Might the fact that I have renamed the default titles effecting something?

                      Jason

                      Comment


                      • #12
                        Ah, it sounds like you never moved this Mod into the Moderator user group. This doesn't happen automatically when you assign a Moderator to a forum. You need to manually move them into this group.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          hmm...

                          ...I thought that happened when you assigned them to moderate a forum (in the Modify Forum CP).

                          If that is not the case, is the most appropriate place to make this update view the Edit User CP, and select "Moderators" from the User Group drop down?

                          If not there, where?

                          Thanks!

                          Jason

                          Comment


                          • #14
                            Yep, just manually change their user group.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              cool

                              ...ok, cool. Will do that.

                              Sorry, should have read the "manual"

                              Thanks!

                              Jason

                              Comment

                              Loading...
                              Working...
                              X