Announcement

Collapse
No announcement yet.

Can't see # in multi pages threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't see # in multi pages threads

    As subj. now can't see numbers in a multi-page thread. I've tried to reload vbulletin.style but don't fixed prob. Settings on Admninistrator CP are the same. Help plz.

    cya

  • #2
    When I upload my vbulletin.style, from the vb 2.03 zip I've thi error return:
    The version of the style file does not match your version of vBulletin. Please obtain an updated version of vBulletin and/or the style file.

    Your template version: 2.0.3
    Style file template version: 2.0.2

    To use this style regardless of version, select the correct option on the previous page.
    ... and obv. is the right one !

    Comment


    • #3
      Change 2.0.2 to 2.0.3 manually in vbulletin.style.
      Chen Avinadav
      Better to remain silent and be thought a fool than to speak out and remove all doubt.

      גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

      Comment


      • #4
        But isn't the name the proble ... I can't see no more the pages number in threads ! The system was to re upload the vbulletin.style file, but isn't the solution 'couse have only the error up reported. So, the question still remain: How can I have (again) the pages number in long threads ?
        ( [ < 1 2 ] <--- this )

        thx, MAp|
        Last edited by MApI; Sun 7 Oct '01, 6:41am.

        Comment


        • #5
          Can you maybe give us more details?
          Did you or any of your co-admins changed anything in the files / templates?
          Installed any new hacks?
          And does the page navigation show up in other places, such as Member List, Search Results, Forum Display?

          "I woke up and it was gone" isn't really helpful.
          Chen Avinadav
          Better to remain silent and be thought a fool than to speak out and remove all doubt.

          גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

          Comment


          • #6
            You'll need to revert the templates specified in these Announcements:

            http://www.vbulletin.com/forum/showt...threadid=24024

            http://www.vbulletin.com/forum/showt...threadid=24116
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              FireFly
              No co-Admin or other can change anything. No new hacks installed & no navigation bar added. The only fact is that re-upped all files 'couse some hack were in conflict. Need to say that was already the 2.0.3 ver. That's all.

              smachol
              Sorry, can't understand.

              Thanks again.

              Comment


              • #8
                There were many template changes from earlier versions to 2.0.2 and 2.0.3. Unless you 'revert' the templates listed in the above thread, you'll miss out on many changes and features.

                To revert a template:

                Admin CP -> Templates -> Edit -> (find templates listed in above threads) -> [revert to original]
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Ok, reverted everything but, nothing happens ...
                  HELP ! Blub blub blub ...... ;p

                  Comment


                  • #10
                    PM me with the URL to your forums and an admin username/password and I will take a look.

                    Comment


                    • #11
                      I have the same problem, but in different circumstances. I've just moved a board from one server to another, following the instructions in the docs. Everything has gone smoothly except that the page numbers have disappeared.

                      No CP settings have been changed apart from the relevant URLs, and both old and new servers had vB 2.0.3 with no hacks and no customising apart from a little bit added to the footer, which has been transferred from the old board to the new one. All other templates are originals (v 2.0.3).

                      The same problem appears on the members list page and the forum display, not just the thread display.

                      Any ideas what could be causing this and how it can be fixed?

                      Comment


                      • #12
                        Just been reading a thread on the same topic. Just to be on the safe side, I've uploaded the vbulletin.style from the 2.0.3 distribution again and set all templates to originals. I've also updated all counters. No luck, still the same problem.

                        Comment


                        • #13
                          Never mind, seem to have solved it. Might have been a problem with file versions. Uploaded all of the 2.0.3 files again and ran upgrades 10 to 12 and it fixed it.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X