Announcement

Collapse
No announcement yet.

Who´s Online shows the same for every user

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Who´s Online shows the same for every user

    Hello,

    my Who´s Online shows, that every user is on the Forum Starting Page.

    http://www.windelwinni.de/docs/forum/online.php?s=

    I did not change anything.

    Can anybody tell me, where i could search to correct this?

    Thanx

  • #2
    Send me ssh/telnet/ftp login info and I will take a look at it.

    Comment


    • #3
      we now loose performance.

      the forum runs very slow since we recognized the other problem. any other ideas?

      polizist

      Comment


      • #4
        Database forum - table session
        [ Browse ] [ Select ] [ Insert ] [ Empty ]

        Field Type Attributes Null Default Extra Action
        sessionhash varchar(32) No Change Drop Primary Index Unique
        userid int(10) UNSIGNED No 0 Change Drop Primary Index Unique
        host varchar(50) No Change Drop Primary Index Unique
        useragent varchar(50) No Change Drop Primary Index Unique
        lastactivity int(10) UNSIGNED No 0 Change Drop Primary Index Unique
        styleid smallint(5) UNSIGNED No 0 Change Drop Primary Index Unique
        location varchar(255) No Change Drop Primary Index Unique

        Indexes : Keyname Unique Field Action
        PRIMARY Yes sessionhash Drop
        [Documentation] Space usage : Type Usage
        Data 129,200 Bytes
        Index 30,504 Bytes
        Overhead 9,528 Bytes
        Effective 150,176 Bytes
        Total 159,704 Bytes

        does that mean anything? Would phpmyadmin help you?

        Comment


        • #5
          Did you send freddie the ssh/telnet/ftp login info he requested?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by polizist
            Overhead 9,528 Bytes

            does that mean anything? Would phpmyadmin help you?
            It means that there is some space wasted in your table. This is completely normal, and the amount listed is quite small. You can remove the wastespace by doing an OPTIMIZE on the table in question.

            For what it's worth: This is not what causes your problem.

            Regards
            - Tommy
            MCP / MCSA / MCSE / MCT
            A few eggs short of a complete easter basket

            vB 4.0.5+ CMS (No hacks), Windows Server 2008 R2 Ent, IIS 7.5, PHP 5.3+ (FastCGI), WinCache, Memcached, MySQL 5.1.45

            Comment


            • #7
              thanx, but what is the problem?

              is it a bug or isn´t it a bug?

              could someone please help?

              Comment


              • #8
                well, i have updated the forum again from 2.02 to 2.03 and now it seems to work.

                i did not send ftp/telnet, because we have smoe really confidential data on the server and i wanted to try some other things first.

                i keep an eye on it, but it seems, that it wasn´t vbulletins mistake.

                thanx for replies and thread can be closed now i guess.

                Comment

                Related Topics

                Collapse

                Working...
                X