Announcement

Collapse
No announcement yet.

moderation out of order!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Well, well, well...

    A fresh install of 2.0.3 does NOT yield this problem. Seems my "little bug", is the result of a forum that has followed the upgrade path since version 2 beta somthing. Something probably got lost in the upgradepath, and doing the "COPPA Reg. Sys. de-tour" seems to have fixed it.

    Seems you can go back to your rocking-chair again chris


    - Tommy
    MCP / MCSA / MCSE / MCT
    A few eggs short of a complete easter basket

    vB 4.0.5+ CMS (No hacks), Windows Server 2008 R2 Ent, IIS 7.5, PHP 5.3+ (FastCGI), WinCache, Memcached, MySQL 5.1.45

    Comment


    • #17
      glad you got it fixed
      Christopher Padfield
      Web Based Helpdesk
      DeskPRO v3.0.3 Released - Download Demo Now!

      Comment


      • #18
        Hi.
        I never used the COPPA system and have the bug (user with email verification are registered without moderation even turned on...).

        You say: if I turn on COPPA, save the options, then turn it off again and resave, that should solve the problem ???
        Isn't it ?

        Probably, if true, it's due to a bug:
        Originally posted by Spidey
        You have to change the reference number in the register.php file. Change it from 3 to 4. Then the will be in the moderation que.

        Search from "if verify email" then you'll see it.

        Thanks a lot.
        Bye
        Last edited by Jet; Sun 9 Dec '01, 3:37am.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X