Announcement

Collapse
No announcement yet.

Urgent!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Urgent!

    My forums have gone crazy! New posts seem to end up as the first post in a thread and then the entire thread gets sent to the bottom of the forum. Private messages do the same. The last post date seems to be stuck on 01/01/00!

    What is going on? Everything was fine yesterday! The only thing I can remember changing are the user access masks and the Simultaneous sessions limit!

    My boards URL is here in case you want to look. Has anyone got any ideas about what is wrong?

  • #2
    Hmm, do u need to register to see it? Since I just checked and had no problems. May you give a link to a thread playing crazy...
    Ueli

    Comment


    • #3
      http://www.khazaddum.co.uk/upload/fo...php?forumid=10
      http://www.khazaddum.co.uk/upload/an...php?forumid=10
      http://www.khazaddum.co.uk/upload/sh...p?threadid=323
      http://www.khazaddum.co.uk/upload/sh...p?threadid=333
      Last edited by Chen; Thu 27 Sep '01, 2:37am.
      Chen Avinadav
      Better to remain silent and be thought a fool than to speak out and remove all doubt.

      גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

      Comment


      • #4
        Yeah heres one. THe board was not even created in 2000 so how there can be posts dated from there I dont know! THis thread was also posted in recently but for some reason is at the bottom of the forum. Also the first post in it is not supposed to be the first post but near the end (even though its dated 1/1/00!).

        Comment


        • #5
          Err, maybe the date on the server got crazy or something.

          Upload this as testdate.php to your folder and tell me what it outputs:
          PHP Code:
          <?php
          $time
          =time();
          echo 
          "$time";
          ?>
          Chen Avinadav
          Better to remain silent and be thought a fool than to speak out and remove all doubt.

          גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

          Comment


          • #6
            How do I do that? I am pretty much a novice with this stuff!

            I have noticed that for some people (I had a few complaints) that their posts were not appearing. I think they might be but have got messed up in the thread somehow.

            My private messages are also in disarray. New messages seem to appear halfway down the list! And no matter how many times I mark the forums read or log out and back in it still tells me I have 6 unread messages (even though I have read them! ).

            Arghh!

            Comment


            • #7
              Open your favorite text editor (Notepad will be just fine), paste this into it:
              PHP Code:
              <?php
              $time
              =time();
              echo 
              "$time";
              ?>
              and save it as "testdate.php".

              Now FTP to your site, and upload testdate.php to any of the folders.

              Go to it in your browser, you will then see a number.

              Paste the number here.
              Chen Avinadav
              Better to remain silent and be thought a fool than to speak out and remove all doubt.

              גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

              Comment


              • #8
                Ok but it will have to wait a few hours. Im still at work and cant remember my FTP details.

                Thanks for your help so far though.

                Comment


                • #9
                  I suggest you close your board, so you won't have too many posts with a wrong timestamp.
                  Chen Avinadav
                  Better to remain silent and be thought a fool than to speak out and remove all doubt.

                  גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

                  Comment


                  • #10
                    firefly or any other admin, can you please help me? I have this problem as well, I did the testtime thing and got this:

                    1015087329

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X