Announcement

Collapse
No announcement yet.

The number of users is wrong

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The number of users is wrong

    Hello,
    I have 2000 invalidated users from along time and I decided to delete them and after I did the number that tells the total users which is in the main page of the forum is still saying that the total users are 10.000 user,I updated all the counters but still the same!
    the total users should be 8000 after I deleted the 2000 ?
    Any idea why is it not showing the real number of users on the main forum page?
    Thank you

  • #2
    What version of vB are you running? Do you have any hacks installed?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      v2.0.3
      with no hacks.
      and to be more clear:I have deleted them users by deleting the hole group they were in from phpMyAdmin not from the cp.
      Thank you

      Comment


      • #4
        Ahhh, unless I'm mistaken individual members aren't deleted when you delete the usergroup. I think they revert to 'registered'.

        Do you still see the individual members in your Admin CP?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          your right if I delet the group from cp they will revert to 'registered'
          I found about this when I tryed deleting some of them,that's why I deleted them from phpMyAdmin and they did not revert to 'registered'.
          In another way:the users are no longer there when checking from the cp but the total users number in the main forums page is still saing there is 10.000 users even though I deleted 2000 users.

          What do you think the problem is?
          If this is normal then I have no problem,I just thought I should ask about this thinking it mite be a problem.
          Thank you

          Comment


          • #6
            Since you did this via phpMyAdmin, it's possible the only way to correct the number is through phpMyAdmin as well.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Hello,
              Do you have any idea how can correct it from phpMyAdmin?
              Thanks

              Comment


              • #8
                No sorry, if I did I would have posted it.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  When you deleted the group the users did not go with it. You'll have to delete the users from the group manually if you want the count to go down.

                  It is very important never to use phpMyAdmin for routine vB stuff like that; for example when deleting a user there are about 7 queries that need to be run, and phpMyAdmin won't do those - the only true way to do anything in vB is through the Control Panel. If you really need to do it in phpMyAdmin, post here asking for the appropriate queries first.

                  Comment


                  • #10
                    I understand my mistake now,
                    Thanks

                    but will my mistake effect the data base in the future?

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X