Announcement

Collapse
No announcement yet.

Strange problem with one of my mods

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange problem with one of my mods

    Ok This is what she is telling me:

    I can only post new threads. I reply and it takes me to anther section into another thread and my reply posts dont show. I have tried logging out, then logging in again. I still cant change anything in usercp. I cant even edit.

    when I go into usercp this is what I get when I submit modifications
    [vBulletin] vBulletin Message ADMINISTRATOR: You MUST revert your modifyoptions template.

    --------------------------------------------
    I dont understand what to do, can someone plz help!!

  • #2
    Hi Barbie:

    Check on your Admin page at the bottom of the side menu for:

    Templates -- select EDIT

    Then in the large frame, select for EACH style:

    "expand list"

    In the list of templates, look for "User Options"
    Expand it.

    Then look at the template mentioned, and revert to the original.

    Evidently something's wrong with an edit to it, and the board is smart enough to recognize the damage.

    Before you revert it you might copy the existing one to your favorite text editor ... and after the revert, copy that to another file, and then compare the two. You might be able to see where the error is.

    I've never had this happen, SO ... that's where I would start.

    deb

    Comment


    • #3
      Thanks deb, I tried to do what you suggested but I dont have revert on the modifyoptions. I did go to the mods profile and hit reset, now she is able to post but when she goes to the user cp she still gets that message! Ekkks... Is there a mod that can plz look at this for me?

      Comment


      • #4
        This is actually fixed in 2.0.3... (by removing the code that did that and changing the form's method to POST)

        Comment


        • #5
          I updated and the same mod is still having this problem! It worked fine for her for awhile but now its back to the same thing it was doing. Help!

          Comment


          • #6
            Umm... well, that code doesn't exist in 2.0.3's member.php. So make sure you uploaded the files correctly.

            Comment


            • #7
              Could this maybe be a problem on her end? Last nite I went into her name and tried to reply to a thread and I was able to. This is what she is telling me now:


              I still cant reply. It bumps me to another section at the end of the thread when i hit the submit new thread button. I can get into usercp now though. I posted yesterday morning for awhile, then it just went back to its old ways.

              Comment


              • #8
                Could this maybe be a problem on her end?
                Probably.

                I don't understand what problem she's having exactly when posting though...

                And what's her browser?

                Comment


                • #9
                  Barbie: have you ruled out caching in her browser?

                  Comment


                  • #10
                    some more info:

                    She is using netscape 6.1.

                    this is what she says happens when she tries to reply:

                    I hit reply, I type in whatever,
                    then, after I hit the submit button, it looks like it takes my reply, but I automatically end up say in the section mods, at the end of the thread.
                    you know when you hit the submit button, you wait for the reply, and it shows where you have replied? that is where I end up at.
                    Any section I go to, If I reply, I end up in another section at the end of a whole different thread I wasnt even in.
                    Now I can get into usercp, I seem to be able to edit, and close, and start new threads. just cant reply....

                    Comment


                    • #11
                      That does kinda sound like a caching problem... Try replacing what's in your standardredirect template with this code:

                      Code:
                      {htmldoctype}
                      <html>
                      <head><title>$pagetitle</title>
                      <meta http-equiv="Refresh" content="1; URL=$url">
                      $headinclude
                      </head>
                      <body>
                      <br><br>
                      
                      <table width="100%" border="0" cellspacing="0" cellpadding="0" height="95%" align="center">
                      <tr align="center" valign="middle">
                      	<td>
                      	<table border="0" cellspacing="1" cellpadding="10" bgcolor="&#123;tablebordercolor}" width="70%">
                      	<tr>
                      		<td bgcolor="&#123;pagebgcolor}" align="center">
                      		<p> <normalfont><b>$errormessage</b> <br><br> </normalfont>
                      		
                      		<smallfont> <a href="$url">Click here if you do not want to wait any longer<br>
                      		(or if your browser does not automatically forward you)</a> </smallfont> </p></td>
                      	</tr>
                      	</table>
                      	</td>
                      </tr>
                      </table>
                      
                      </body>
                      </html>

                      Comment


                      • #12
                        I think this did it! after I replaced the code it was still not working then she cleared her cache and its working now. Thanks so much! I just hope it stays working now!

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X