Announcement

Collapse
No announcement yet.

database error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • database error

    I got this error :

    Warning: Too many connections in /home/forum/public_html/admin/db_mysql.php on line 38

    There seems to have been a slight problem with the database. Please try again by pressing the refresh button in your browser.

    An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

    We apologise for any inconvenience.


    What does it mean?

  • #2
    Turn off persistant connections in your config.php ($usepconnect). If that doesn't help, you'll have to contact your host to have them increase MySQL's max_connections variable.

    Comment


    • #3
      thanx... I'll try that and see what happen

      BluSmurf

      Comment


      • #4
        database error

        oops...wrong button!

        Comment


        • #5
          I did that, now I get:

          Warning: MySQL Connection Failed: Too many connections in /home/sites/site31/web/admin/db_mysql.php on line 40

          There seems to have been a slight problem with the database. Please try again by pressing the refresh button in your browser.

          An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

          We apologise for any inconvenience.
          Ken Prescott - 21Studios freelancing design
          Graphic-Forums - The Forums for the Graphic User

          Comment


          • #6
            If you have already set:

            PHP Code:
            $usepconnect 0
            In your /admin/config.php then you should contact your host and reguest them to increase the max mysql connections on the server as tubedogg stated....

            Comment


            • #7
              When i "usepconnect = 0;?>"

              it makes the above error. My host said to Edit Vbulletin so that is uses mysql_connect and not pconnect.

              ?????

              I also found this in a simalur thread.
              Try turning off persisten connections.

              mySQL_pconnect to mySQL_connect
              Now, how would I impliment that?^^
              Last edited by Grandmaster; Wed 26 Sep '01, 8:00pm.
              Ken Prescott - 21Studios freelancing design
              Graphic-Forums - The Forums for the Graphic User

              Comment


              • #8
                Ahh i got it
                Ken Prescott - 21Studios freelancing design
                Graphic-Forums - The Forums for the Graphic User

                Comment


                • #9
                  Bump, I get this error alot:

                  Warning: MySQL Connection Failed: Too many connections in /home/sites/site31/web/admin/db_mysql.php on line 40

                  There seems to have been a slight problem with the database. Please try again by pressing the refresh button in your browser.

                  An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

                  We apologise for any inconvenience.
                  Ken Prescott - 21Studios freelancing design
                  Graphic-Forums - The Forums for the Graphic User

                  Comment


                  • #10
                    You will have to ask your webhost to increase the number of mysql connections you are allowed to have. You can also try using the session limit under Options; I would set it to 30 or 40. That will cut down on the number of those errors you get; if there are X (the number you set) people on the board, the next one (and any subsequent ones) will get an error (but you will not be emailed) until a session opens up. This may or may not help.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X