Announcement

Collapse
No announcement yet.

Install Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install Problem

    I get the following error message when trying to install the board:

    "Connect failed: unexpected error from the database.

    Error number: 1044

    Error description: Access denied for user: '[email protected]' to database 'techboard'

    Please ensure that the database and server is correctly configured and try again."


    Here is info on my server -

    Web Server: Apache v1.3.20
    OS: Linux Red Hat v6.1
    PERL: 5.6
    PHP: 3.0.12

    Any idea what may be wrong?

    Thanks

  • #2
    Well, it seems that you don't have access to the mySQL for some reason. Make sure you put the info correct in the config.php (case sensitive).
    Ueli

    Comment


    • #3
      Reply

      Yup! Already did that and triple checked to be sure too. Correct username, correct password, etc.... I'm stuck in the mud.

      Comment


      • #4
        if you are on a shared host, the provider often appends your username to the front of the database name like:

        username_dbname instead of simply dbname. That might be your problem.

        Amy
        http://www.eaforums.com

        Comment


        • #5
          Found the prob

          OK, I found my prob. I had a prior databse withe the same name. Erased it and all is well.....

          Thanks all!

          The Rabbit

          Comment

          Loading...
          Working...
          X