Announcement

Collapse
No announcement yet.

IE4 problems with forumdisplay

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE4 problems with forumdisplay

    When using IE4 the forumdisplay pages have very wide thread tiles and thread starter columns. An example page would be HERE

    In fact - it happens here too. How can this be sorted?

    Thanks

    Mike Warner

    (PS sorry it this has been covered before, but you can not search for IE4 due to the minimum number of search characters being 3)
    Last edited by Mike Sullivan; Sat 8 Sep '01, 6:30am.
    Mike Warner
    MIGWeb - a Vauxhall Site for Enthusiasts of all Vauxhalls

  • #2
    I'm not sure if most of us have IE4 installed anymore, so can you grab a screenshot of it?

    Comment


    • #3
      Here is a screen shot of my site - the window was set to 800x600
      Mike Warner
      MIGWeb - a Vauxhall Site for Enthusiasts of all Vauxhalls

      Comment


      • #4
        Here is a screen shot of the vBulletin site - the window was set to 800x600
        Mike Warner
        MIGWeb - a Vauxhall Site for Enthusiasts of all Vauxhalls

        Comment


        • #5
          Just an opinion, but you really should consider upgrading your IE to either 5.0 or 6.0. 4.0 contains some security risks and is a really outdated version of the browser.
          Rob

          Comment


          • #6
            I use IE6 - it is work that use IE4. THey are a big company and all the software is stardardised. We can not upgrade anything ourselves. Also , my site stats show quite a few users with IE4 still.
            Mike Warner
            MIGWeb - a Vauxhall Site for Enthusiasts of all Vauxhalls

            Comment


            • #7
              Try removing the width="70%" and width="30%" parts from the forumdisplaybit template.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X