Announcement

Collapse
No announcement yet.

Depth of Forums to 3: How do I make it show up?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Depth of Forums to 3: How do I make it show up?

    From elsewhere in the forum I found that it's not just simply changing "Depths of Forums" to 3 but that a template has to be added or adjusted. Of course without the forum I'd probably still be trying to figure out what I'm doing wrong.

    I'd sure appreciated a dummy how-to or a pointer to where that's explained in the docs, i.e. What else has to be done besides setting Depth of Forum to 3 to actually get the 3rd level to show on the forum' home page.

    Thanks in advance.

    Heinz

  • #2
    You need to add two new templates:
    forumhome_forumbit_level3_nopost
    forumhome_forumbit_level3_post
    And copy the contents of
    forumhome_forumbit_level2_nopost
    forumhome_forumbit_level2_post
    respectively into the new templates. You can then adjust the level3 templates to make them different if you wish, but copying and pasting will give you the base of what variables you can work with.

    Comment


    • #3
      Thank you very much tubedogg.

      That did the trick.

      Heinz

      Comment


      • #4
        didn't work. I added the templates, but they appear under the "custom templates" section. Do I need to get them under the "Forum Display Templates" and if so, How?

        Comment


        • #5
          No, you only need to add these templates and you should be fine (don't forget to set the depth to 3 now ).
          Chen Avinadav
          Better to remain silent and be thought a fool than to speak out and remove all doubt.

          גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

          Comment


          • #6
            nope. Still doesn't work.

            It's probably interferring with the required post count hack.

            Comment


            • #7
              Originally posted by Gutspiller
              ...the "Forum Display Templates"...
              This is how to do it on the main page. You have to do the same thing for the forumdisplay_* templates.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X