Announcement

Collapse
No announcement yet.

error when posting new thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error when posting new thread

    Database error in vBulletin: Invalid SQL: SELECT title FROM thread WHERE threadid= mysql error: You have an error in your SQL syntax near '' at line 1 mysql error number: 1064
    Date: Thursday 30th of August 2001 11:26:07 PM
    Script: /board/newthread.php
    Referer: http://24.28.136.46/board/newthread....read&forumid=2

    that is the email

    it will work after I refresh the page like it said to do. but does it again if I start a new thread

    Eddie

  • #2
    Please enter your license info into your user profile. See my sig for details. Thanks!
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      NO help ????? anyone

      Comment


      • #4
        I'm sure someone will be able to help once you add your license info as I previously requested.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          how do I get the license info


          and before I go threw all the trouble

          do you know the answer ?

          Comment


          • #6
            Webrats,

            Until we register (by adding our customer data) we don't get support. It's that simple.

            Just fill out your form so everyone knows you're asking for support on something you paid for.

            Sadly, people with unlicensed versions make this a requirement.

            Bridgette

            Comment


            • #7
              I was un informed of this

              Well where do I get the #

              This product was purchased by a guy at work, who is no longer with us.

              I am currently setting this up before it hits production status on an independent machine

              so before I go calling someone I don’t wish to speak to do you guys know the answer ?

              Just a yes or no will work
              Before I waste any of more of my time here

              I am not very happy as of so far
              With the support
              I feel when someone asks a question it should be answered. I have been waiting 2 days now for the answer

              I feel I will have to actually look into it myself if I do not get an answer. If I do have to do this where do I send the bill?

              This is covered under the license agreement correct?

              Do if I don’t get an answer to this support question could we request a refund since it violates the terms of the agreement?

              I have very little time to be screwing around on this


              Thank you

              Edward

              Comment


              • #8
                This product was purchased by a guy at work, who is no longer with us.
                What's the name or email of the purchaser? I can look it up in our records. (Feel free to email me directly with it if you don't want to post.)

                That query occurs once in newthread/functions.php and I've never heard of this exact problem before. So I'd recommend reuploading unmodified versions of the files (I see you added vBPortal) and see if that helps at all. The only reason it could be happening is if the post isn't getting inserted into the database correctly.

                Comment


                • #9
                  Webrats,
                  Under the license agreement there is no representation of support for the product; in face it is specifically disclaimed. Therefore I cannot see how we would be in breach of the contract to not provide support; especially someone who will not provide information to prove they are a paying customer.

                  This board is also not the official support channel. If you require official support, please use the ticket system at http://www.vbulletin.com/ticket/ but be aware you will also need your license information for that.

                  Comment


                  • #10
                    That query occurs once in newthread/functions.php and I've never heard of this exact problem before. So I'd recommend reuploading unmodified versions of the files (I see you added vBPortal) and see if that helps at all. The only reason it could be happening is if the post isn't getting inserted into the database correctly.
                    I got that error when I made a mistake installing vBPortal. I messed up modifying newthread.php. I'm sure the unmodified files will work.
                    FWC
                    White Sox Interactive Forums

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X