Announcement

Collapse
No announcement yet.

Post Reply Difficulty

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post Reply Difficulty

    Hi All,

    For quite some time, my members have complained that replies can be difficult to post. I thought that upgrading from 2.0.0 to 2.0.3 would clear up these difficulties, but it hasn't.

    To be more specific, occassionally (pretty frequently actually), when somebody tries to post a reply, it will just "hang" and eventually time out. I noticed some mods have found work arounds, such as editing the original post first, or posting a new thread, and merging it. What could be the cause?

    Thanks.
    Jason M. DesRoches
    Co-Founder / Business Development
    Big Resources Network
    [email protected]
    ICQ: 17947522

  • #2
    Try (at least temporarily) turning off the email features in your board's options. You're looking for the "Enable Email features?" option.

    We've been noticing more and more problems with the mail() function recently, so we're likely going to migrate from it in future versions.

    Comment


    • #3
      Hi Ed,

      Thanks for your quick response. It's off now. Does this mean the members wil no longer receive email notification from the board? Also, how does this feature effect the posting of replies (just curious how it is tied in).
      Jason M. DesRoches
      Co-Founder / Business Development
      Big Resources Network
      [email protected]
      ICQ: 17947522

      Comment


      • #4
        Does this mean the members wil no longer receive email notification from the board?
        Correct, which was most likely the problem.

        Also, how does this feature effect the posting of replies (just curious how it is tied in).
        I'm not sure of the technical nature behind it, but how I understand it is that sendmail has problems sending out the mail and refuses to return so we can't do anything else...

        Comment


        • #5
          Makes sense... I tend to have a lot of sendmail problems on my server, and if the mail isn't sent out, it will die trying, and hang until it's done, or until the browser times out.

          Just out fo curosity, if I install qmail, will I be able to get the board to work with it?
          Jason M. DesRoches
          Co-Founder / Business Development
          Big Resources Network
          [email protected]
          ICQ: 17947522

          Comment


          • #6
            Originally posted by JasonDesRoches
            Just out fo curosity, if I install qmail, will I be able to get the board to work with it?
            I believe qmail will work, but you may still have the same problems...

            Comment


            • #7
              Originally posted by Ed Sullivan
              Try (at least temporarily) turning off the email features in your board's options. You're looking for the "Enable Email features?" option.

              We've been noticing more and more problems with the mail() function recently, so we're likely going to migrate from it in future versions.

              I've just recently upgraded to version 2.3.0 and have seen this hanging behavior happen much more often. I'll try disabling the email features as suggested and see what happens.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X