Announcement

Collapse
No announcement yet.

3 layers of Forums without posting ability in 2nd layer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3 layers of Forums without posting ability in 2nd layer

    Have I ever expressed my gratitude for not charging me per incident like Microsoflt?

    My forum has subforums nested within a forum to save on real estate for the main forum page. Without hacking, Is there any way you can take off the ability to post on the parent forum so I don't get the post new topic icon at the top and the "no post in X days" at the bottom?

    Link to what I am talking about on my site

    I know that I can toggle the "no new post" switch in the CP but that leaves me with the lock icon on the main page.

    Clear as mud right?

  • #2
    Couldn't you just make the subforum a category?

    --Category 1
    -- Category 2
    -- Forums

    Just a thought..

    Josh

    Comment


    • #3
      Originally posted by JoshFink
      Couldn't you just make the subforum a category?

      --Category 1
      -- Category 2
      -- Forums

      Just a thought..

      Josh
      It's a great thought. But with the low volume of post I have on my board I really wanted the combined stats to show up for appearance reasons. Sounds childish, but it makes my board look a little more respectable.

      Comment


      • #4
        Actually you can set it up so the 'lock' icons don't show. Here's how:

        Admin CP -> Change options -> Forum Home Page Options -> Show Locked forums? -> No -> Save Changes
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by smachol
          Actually you can set it up so the 'lock' icons don't show. Here's how:

          Admin CP -> Change options -> Forum Home Page Options -> Show Locked forums? -> No -> Save Changes
          I get a lock icon on the forum home page regarldless of whether I have the Show Locked Forums toggled on or off.

          Comment


          • #6
            Originally posted by PDT816
            I get a lock icon on the forum home page regarldless of whether I have the Show Locked Forums toggled on or off.
            Really?? That's not the way it works on my forums. From the description in the Admin CP:

            Show Locked forums?
            Do you wish to have the new post indicators shown on the index page (on.gif and off.gif) be shown with locks to guests & other members who have no access to post?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I have no doubt that's how it's supposed to work. But you don't have an admin like me running things.

              Comment


              • #8
                Originally posted by PDT816
                I have no doubt that's how it's supposed to work. But you don't have an admin like me running things.
                Weird! I'd be happy to take a look if you want to send me the URL to your forums.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  http://www.sbagateway.com/sbaforums/index.php3

                  Thanks,

                  Comment


                  • #10
                    Well, I can't tell exactly why it's happening. Maybe this is somehow related to the .php3 files. I don't know what functionality is added with PHP4 and lost with PHP 3.

                    On a different matter, I did notice something strange though. All of your toplinks have sessions IDs in the links. Did you intend to do this?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Originally posted by smachol
                      Well, I can't tell exactly why it's happening. Maybe this is somehow related to the .php3 files. I don't know what functionality is added with PHP4 and lost with PHP 3.

                      On a different matter, I did notice something strange though. All of your toplinks have sessions IDs in the links. Did you intend to do this?
                      I am running PHP 4 on my server I just didn't go with the php extentions so I wouldn't lose links from search engines. As far as the sessions in the top links, I haven't changed anything on my end. Other than the graphic and what may have been imported via my previous UBB board, everything is straight out of the vBulletin box.

                      Comment


                      • #12
                        There may be added funtionality in the .php files over .php3. You could always put an htaccess redirect from *.php3 to *.php.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Disabling posting in a forum regardless of whether or not you have show locked forums -- that option is more related to user permissions (ex, if you enable it here, all forums will appear to be locked when you're not logged in).

                          I think that comes from the "allow posting" option. So try setting that to yes and the "can contain threads" option to no (if there is one like that -- I don't remember exactly now). If there isn't one like that, just play around with the options in that area.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X