Announcement

Collapse
No announcement yet.

not able to move threads at all

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • not able to move threads at all

    i didn 't want to post it into the bugs forum, because this simply is too obvious to be a general bug:
    I am not able to move any threads in my board since we upraded to v2.0.3. I get an "OK thread is moved successfully" but it remains at the same spot.

    This is for all kinds of moving/copying.

    I am administrator and I think I have all the needed rights. What am I missing?

  • #2
    Did you reload the page? Empty the cache?
    Ueli

    Comment


    • #3
      yes i did

      Comment


      • #4
        Can you email me with URL / access so I can test move a thread or 2?

        Comment


        • #5
          did you make sure you uploaded all 2.0.3 php files to your web site?
          :: Always Back Up Forum Database + Attachments BEFORE upgrading !
          :: Nginx SPDY SSL - World Flags Demo [video results]
          :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

          Comment


          • #6
            hi, thanks for help.
            Mike, I did not mail you because I only wanted some hints where to look for a reason. We hacked our vbulletin here and there and i didn't want to waste your time only that you find out we damaged the software with our mega-programming skills

            We found the mistake and corrected it. This thread can be closed / deleted.

            Comment

            Loading...
            Working...
            X