Announcement

Collapse
No announcement yet.

simple (I think) rounded corners question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • simple (I think) rounded corners question

    How do I fix this problem with rounded corners:

    As you'll see on the screenshot, the top row of the table is the wrong color. Same with the footer. I've searched the board and searched the templates, but I'm unsure how to fix this.

    Any help?

  • #2
    sorry, attachment didn't work that time...

    Comment


    • #3
      I have posted this in these forums before, but rather than search for it I'll just repost it.
      Here's what I use on my forums (remove the spaces after each '{' ):

      Code:
      Add to header template after: <!-- content table -->
      
      <!-- rounded corners header - works with IE and NS -->
      <table width="{ tablewidth}" border=0 cellpadding=0 cellspacing=0 align="center" bgcolor="{  categorybackcolor}">
          <tr> 
            <td align=LEFT width="1%" nowrap height="20" bgcolor="{ categorybackcolor}"><img src="{ imagesfolder}/corner1.gif" width="20" height="20"></td>
            <td align=Right width="99%" bgcolor="{  categorybackcolor}" valign="top" height="20"><img src="{ imagesfolder}/corner2.gif" width="20" height="20"></td>
          </tr>
        </table>
      <!-- /rounded corners -->
      
      Add to footer template after: </table>
      
      <!-- rounded corners footer - works with IE and NS -->
      <table width="{ tablewidth}" border=0 cellpadding=0 cellspacing=0 align="center" bgcolor="{ categorybackcolor}">
          <tr> 
            <td align=LEFT width="1%" nowrap height="20" bgcolor="{ categorybackcolor}"><img src="{ imagesfolder}/corner3.gif" width="20" height="20"></td>
            <td align=Right width="99%" bgcolor="{ categorybackcolor}" valign="top" height="20"><img src="{ imagesfolder}/corner4.gif" width="20" height="20"></td>
          </tr>
        </table>
      <!-- /rounded corners -->
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        any chance of making the rounded corners for the colour #F1F1F1

        and posting them up for me, as I am no gfx designer, i dont have a clue

        Comment


        • #5
          It doesn't matter what colour ......
          In the code are just the corners linked (corner3.gif) ..
          so if you want to have another corner, you just paint the corner picture different ..
          http://www.first-board.de

          Comment


          • #6
            I said i am no artist.

            Perhaps someone could paint me the four corners.

            The bg is suposed to be this dark blue

            #48659D

            and the foreground is the curve and is

            #F1F1F1

            HELP PLEASE.
            Last edited by Airwaves; Sat 27th Oct '01, 12:15pm.

            Comment


            • #7
              Here ya go!

              Comment


              • #8
                Thanks but they have come out the wrong colour

                here is part of a screen shot

                thanks

                Comment


                • #9
                  I used the colors you said in the post above.

                  What colors do you need?

                  Comment


                  • #10
                    here

                    Comment


                    • #11
                      saving as GIF must have wrecked the colours...

                      the colours are the dark blue and the grey as show in the screengrab thumbnail i added above.

                      Cheers.

                      can you email them to l_bramwell@hotmail.com please?

                      thanks

                      Comment


                      • #12
                        I looked at your website and the inside table isn't f1f1f1

                        it's f0f0f0

                        which do you want...I'll make them again.

                        Comment


                        • #13
                          I dont have any colour as F0F0F0

                          here, take a look

                          pick the correct colours out from this screen shot please

                          [Image removed at request of Airwaves]
                          Last edited by Steve Machol; Mon 29th Apr '02, 5:43am.

                          Comment


                          • #14
                            I see they are working now...

                            the second zip had the correct colors then?

                            Comment


                            • #15
                              Yes thank-you very much.

                              I didnt notice the 2nd ZIP was there until after i posted the image.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X