Announcement

Collapse
No announcement yet.

error step 1 of install 2.03

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error step 1 of install 2.03

    I am installing version 2.03 from scratch and received the following error "register_globals enabled ... Failed!"

    All other tests passed???

    Should I contuine or fix the error?

    Thanks

  • #2
    Try and continue anyway...it seems that in some circumstances there is a bug that can cause this to break.

    Comment


    • #3
      I went ahead and clicked on contune.... the software itself installed with no problem, I am currently importing my ubb 6.0 I will see how that goes.

      What is "register_globals enabled" maybe I can poke around and figure out what happened

      Comment


      • #4
        Register globals means that when you have a URL like
        Code:
        myfile.php?moo=cow&baa=sheep
        PHP will automatically create global variables called $moo and $baa with values of "cow" and "sheep". It's one of the systems by which variables are passed from page to page in PHP scripts.

        Comment

        Related Topics

        Collapse

        Working...
        X