Announcement

Collapse
No announcement yet.

register_globals enabled ... Failed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • register_globals enabled ... Failed!

    PHP version: 4.0.3pl1 ... Passed!
    MySQL support in PHP ... Passed!
    PCRE support in PHP ... Passed!
    magic_quotes_sybase disabled ... Passed!
    track_vars enabled ... Passed!
    register_globals enabled ... Failed!
    How do I fix this?
    <sig removed because it violated the forum rules. Two requests were sent but ignored>

  • #2
    As much as I know you must edit your php.ini file or ask your host to do it.
    Ueli

    Comment


    • #3
      Can you get to step 2 of the install without a problem? Then it's actually on, and there appears to be a bug that's causing it to appear off.

      Comment


      • #4
        I'm getting the same when installing on my new server. Everything seems to be working ok though. Where is this php.ini file so i can go have a look?

        Comment

        Related Topics

        Collapse

        Working...
        X