Announcement

Collapse
No announcement yet.

Email verification link NOT working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cloughie
    replied
    daaaaaaaammmmmmnnnnn I am one stupid.......... well just stupid lol..

    I am running the forums on a new server so right now it is running on a redirect to the new ip.. Untill the dns is switched over I am guessing the email verification domain name link will not work huh ?

    D'oh !

    Leave a comment:


  • Cloughie
    replied
    ok currently turned on..

    Can you try again for me... pretty please ?

    Leave a comment:


  • Cloughie
    replied
    yes I did..

    I didn't want people registering and not being able to post..

    Wait... Try again in a few mins and I will enable now he he

    Leave a comment:


  • tubedogg
    replied
    Did you disable it? Because I was able to register and post without getting any message about email activation.

    Leave a comment:


  • Cloughie
    started a topic Email verification link NOT working

    Email verification link NOT working

    Hi, recently we had a few troublemakers making multiple accounts so I turned on this feature to at least make it as painfull as possible for them to creat mutliple accounts..

    However I had a few emails from genuine people saying even though they did get the email and clicked the link (which took them to the forum logged in) they did not have permission to post...

    I had set it up corectly I am sure..

    I had email verification set to YES and Moderate members to NO...

    They just remain in the "awaiting user verification" usergroup..

    I tested this twice myself and got james US to sign up to and neither allowed us to post..

    I really need to have this on and working..

    Please help !
Loading...
Working...
X