Announcement

Collapse
No announcement yet.

Problem with Avatars ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Avatars ...

    Warning: SAFE MODE Restriction in effect. The script whose uid is 137 is not allowed to access /tmp/phpOst3kc owned by uid 0 in /home/vbox/www/admin/avatar.php on line 35

    I always get this message when trying to upload an avatar.

    Furthermore i cant upload any attachments ...

    What do i have to do now ?
    Anything about chmodding the folders ?

    Thanks for every possible solution !


    _v7_

  • #2
    What's your vB/PHP versions?

    And can you enter your license info into your profile? See link in sig for more info. Thanks!

    Comment


    • #3
      Ok, changed everything !
      My board version is 2.0.1.

      _v7_

      Comment


      • #4
        Oh, I just noticed where you're getting the error. You need to upload the avatars via FTP and "add" them via vB -- you can't upload ones through vB when PHP is in safe_mode.

        Comment


        • #5
          How can i change the safe_mode ?

          Furthermore the users cant upload any custom avatars theirselves !

          And what about the attachments ?


          _v7_
          Last edited by _v7_; Mon 13 Aug '01, 8:32am.

          Comment


          • #6
            Your host will have to turn off safe_mode for you.

            safe_mode severly limits (usually seems to break, actually) all sorts of uploading. I think PHP 4.0.5 is supposed to have a bit of a workaround, but I'm not sure it actually works.

            Comment


            • #7
              Thanks a lot !

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X