Announcement

Collapse
No announcement yet.

problem while importing threads & posts from ubb 5.44a

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem while importing threads & posts from ubb 5.44a

    After I submit to import threads & posts, the first cycle of threads & posts imports fine - but the next page that comes up only contains the following text:

    "The parameter is incorrect."

    This happens regardless of the number of threads per cycle - I've tried 100, 25 & 10 threads per cycle each with the same result.

    All other steps of the import process worked fine, until I got to this part...


    My server stats:

    vBulletin: 2.0.3
    PHP: 4.0.6
    MySQL: 3.23.36
    OS: Win2K Server
    Webserver: IIS 5


    Any ideas what is causing this problem?

    Thanks,

    - John
    ...john2k...

  • #2
    Are you sure the error's coming from vB? That text doesn't exist in any vB files.

    Could you show us what URL you're being redirected to? (Right click -> properties -- make sure you highlight the *whole* URL)

    Comment


    • #3
      The error seems to be some kind of problem with Netscape 4.51 I tried the import script many times getting this same error "The parameter is incorrect" once I got past the first cycle of thread/post imports. The page containing the error text was on bbimport_ubb5.php with some settings/variables after it.

      Just to check I tried using MSIE version 5 for the import and it does the import without any problems.

      About the error while using Netscape, maybe Netscape had a problem passing some variable/parameter to the script.

      - John
      ...john2k...

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X