Announcement

Collapse
No announcement yet.

Newthread - Options - Email Notification

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Newthread - Options - Email Notification

    On the page that loads when entering a "Newthread" or post/reply, there is an "Options" area right after the message/reply window.

    In the "Options" area there is a box to check/mark for "Email Notification". The box defaults with a check.

    Is there any way for this to default blank or off.

    I looked in the admin area and could not find a place to change this default setting.

    It's causing a problem. Something about the guys who sneak some time and post at work are getting to many emails on the job.

    Any assistance would be appreciated. Thanks !!

  • #2
    I just answered one of my questions as it is defaulted off here at this forum. I know it can be done, probably very easily, its just a matter of finding the switch.

    Comment


    • #3
      This field is checked if the user selects "Use Email Notification", if you want to turn it off permanately no matter what their preference is, I believe you can do the following :

      Open up the newthread.php file

      Find :

      $emailchecked=iif($email,"checked","");

      Change to :

      $emailchecked=iif($email,"","");


      I'm pretty sure that will work.. I hope

      Josh

      Comment


      • #4
        Making it default on or off is a per-user setting. You can find it under User CP > Edit Options.

        If you really want to do what JoshFink suggested, there is an easier way than editing the php files. Edit the newthread and newreply templates like so:
        Find
        <input type="checkbox" name="email" value="yes" $emailchecked>
        and remove $emailchecked so it looks like
        <input type="checkbox" name="email" value="yes">

        Comment


        • #5
          I knew there was an easier way.. Thanks tubedog..

          Josh

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X