Announcement

Collapse
No announcement yet.

Corrupted Tables?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Corrupted Tables?

    This is a DB error message i am getting:
    Database error in vBulletin: Invalid SQL: SELECT *,INSTR(',10,-1,', CONCAT(',', forumid, ',') ) AS ordercontrol FROM access WHERE userid= AND (forumid='10' OR forumid='-1') ORDER BY ordercontrol LIMIT 1
    mysql error: You have an error in your SQL syntax near 'AND (forumid='10' OR forumid='-1') ORDER BY ordercontrol LIMIT 1' at line 1
    mysql error number: 1064
    Date: Saturday 04th of August 2001 02:37:44 PM
    Script: /index.php
    Referer:

    I ran repair.php?html=1&check=1 and it said all my tables were ok but my forums still wont work.....can someone help me please?

    also....when i hit the link to my board through my favorites it gives me that error page. but when i log onto my vB control panel and go to my forums that way it works totally fine? im confused now
    Last edited by GB; Sat 4 Aug '01, 8:05am.

  • #2
    Sorry but since you're still running beta 4 there's very little that we can do. We can't continue to support and troubleshoot the old beta versions. Very likely any problems you have are corrected in the latest release.

    (Not only that, but the version you are running has several significant security holes! You really should upgrade!)
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      thanks steve but i dont know a single thing about how to install vB or upgrade vB. i know nothing about php.

      I rely on a friend to do upgrades and such for me but he is in the UK and is away for a few days. so im out of luck......

      Comment


      • #4
        GB is actually running 2.0.0..

        For somereason one of the hacks he added changed the footer to beta 4 ???

        He is 100% running vb 2.0.0, I upgraded it myself..

        As for the error he is getting, he has me lost.. What did you do ?
        www.wannabebig.com
        www.wannabebigforums.com
        www.atlargenutrition.com

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X