Announcement

Collapse
No announcement yet.

We have detected that you have already tried to run the upgrade script.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • We have detected that you have already tried to run the upgrade script.

    Been running 2.0.2, upgraded the sessions.php first, then a couple of days later tryed to run the full upgrade but its failed with

    We have detected that you have already tried to run the upgrade script. You will not be able to proceed unless you revert to a vB 1.1.x database.

    I just can't seem to get it to work.

    Any ideas?

    Thanks
    D

  • #2
    Are you running the right script? From 2.0.2 you need to run upgrade12.php

    Comment


    • #3
      Should learn to RTFM

      Thanks!!!!

      D

      Comment


      • #4
        We are going to look at a slightly better naming system for the upgrade scripts soon, following the confusion that the 2.0.2/2.0.3 release has caused.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X