Announcement

Collapse
No announcement yet.

Garbled Avatars after database restore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Garbled Avatars after database restore

    This isn't a big problem, but it bothered me when it happened, so I'd like to know if it can be prevented.

    The last time I upgraded vBulletin, I royally screwed things up and had to restore my database from the backup I made.

    Everything was fine, but I realized that any avatar that a user uploaded was garbled, almost like it was FTP'd in ascii mode.

    The normal server-based avatars were fine, but I had to re-create the user-uploaded ones.

    Thanks

  • #2
    What did you backup/restore with?

    Comment


    • #3
      I used vBulletin's backup script in Administration to create the backup, and to restore, I telnetted in and did a mysqlimport.

      All threads and attachments look fine, its just the user defined avatars.

      here's a thread with a user that got corrupted, bnwilk.

      I'm using PHP Version 4.0.3pl1
      3.23.10-alpha (maybe the problem?)
      Apache/1.3.12 Cobalt (Unix)

      I was mostly curious to see if anybody else had the problem, and how to prevent it.

      Comment


      • #4
        Weird...

        I'd recommend dumping through the mysqldump program as you eliminate a variable in the backup process (PHP's settings, and, actually, our coding ).

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X