Announcement

Collapse
No announcement yet.

strange Problem with register_globals

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • strange Problem with register_globals

    When i try to install VB i i get

    register_globals failed

    but when i check my php its on ?
    So what is the Problem can you help me ?

    http://66.33.102.175/phpinfo.php

  • #2
    Yeah, someone else reported this. I'm trying to reproduce it and fix it.

    If you can get to step 2 correctly, it's definately on.

    Comment


    • #3
      Getting the same!

      Yup. getting the same here on a fresh install of 2.0.3

      PHP version: 4.0.6 ... Passed!
      MySQL support in PHP ... Passed!
      PCRE support in PHP ... Passed!
      magic_quotes_sybase disabled ... Passed!
      track_vars enabled ... Passed!
      register_globals enabled ... Failed!

      It is turned on:

      register_globals - On On

      **EDIT - other than the above "error" the vb installs correctly here, and seems to run ok (So far.... )

      Paul
      www.thedvdforums.com
      Last edited by Toibs; Thu 2 Aug '01, 6:33pm.

      Comment


      • #4
        Yup, I got the same problem also. . . just in case you're wondering Ed .

        Comment


        • #5
          Yeah exact same thing happens to me as well.

          Please help us?

          Comment


          • #6
            Originally posted by Nobody
            Yeah exact same thing happens to me as well.

            Please help us?
            Why the help? Ed said if you can get to step two, then its not a problem.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X