Announcement

Collapse
No announcement yet.

Once again: table width on index.php3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Once again: table width on index.php3

    Hi there,

    there are 106 messages (now 107) dealing somehow with problems of the table width in vb, but really, I didn't find a specific solution:

    Have a look at FIREWORKS Forum

    Don't care about the ugly header and the javascript errors - this is still under construction.

    My problem:

    in IE, version 4.x and 5.x the width of the unregmessage, the forumstable and the login form is to wide when the browser is in 800x600 size.
    It extends to the right side. This happens on the index.php3 ONLY - all other pages are ok. This error occurs in IE (on win9x and NT) ONLY - Netscape 4.x/6.x renders that page correctly - mysterious!

    It DOES NOT depend on my header or footer construct, because when I remove those code parts, the problem still exists.

    On all other forums powered by vB I saw, this does not happen in 800 browser width. What is different? The error stops, when there is no forum/category left... mmmmhhh

    Thanks in advance
    Markus of feuerwerk.net
    He who has once smelt the smoke will never be again free

  • #2
    I forgot:

    When you save that index.php3 in IE as htm file and open that file in the same IE, the widths are ok (do not reach the right window frame)...
    This is even moooore mysterious?!
    He who has once smelt the smoke will never be again free

    Comment


    • #3
      I don't know what to tell you. I opened your page and it's not too wide for me in 800x600 in IE5.5...

      (Thanks for entering your license info! )

      Comment


      • #4
        Originally posted by tubedogg
        I don't know what to tell you. I opened your page and it's not too wide for me in 800x600 in IE5.5...
        Mmmmmhh - I use IE 5.5 to, on Win98 and NT - and in both browsers the window ends at the "t" of "Moderator" already in 800x600....

        Thanks tubedogg! Can someone else have a look, please? Can not be, that only me sees my own forum the wrong way?

        Regards
        Markus
        He who has once smelt the smoke will never be again free

        Comment


        • #5
          I've got it - unbelievable - after several hours of trial and error in editing templates i've found the pig:

          forumhome_lastpostby

          I cannot explain what went wrong in there and why this happens only to me?!

          But the solution I found out is an extra small table above the forumhome_lastpostby table with a spacer gif of 180 pixel width.

          This streches the table from the beginning of the page loading so much, that it does not need to be resized when loading the other images (those without the height and width attributes). The resizing after the table was already built forced the right side of the table "to jump out of the browser window"...

          Many thanks for your interest,
          Markus
          He who has once smelt the smoke will never be again free

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X