Announcement

Collapse
No announcement yet.

[RE-RELEASED vB2.0.1] Upgraded Signature-Editor w/ Preview

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I just installed it on 2.0.3. It doesn't work right. The vBCode and Smilies boxes aren't there and some of the text is the wrong color.
    Seriously! - The Definitive Home of All Things Serious
    Seriously! Forums

    To recieve support on these forums, enter your username here.

    Comment


    • #17
      Yes I know check my last post. This hack is not ready for vb2.0.3 yet
      PaintballCity.com
      VB Board of the Month: October

      Comment


      • #18
        Originally posted by VirtueTech
        I have not tried this hack with vb2.0.3 yet sorry. When I upgrade I will post here.

        As for your idea...I will add that.

        Thanks...the original hack works great in 2.0.3, it is just when I add the info to the member.php for the sig to be previewed on the usercp page that I get the parse error....I am sure it won't be a hard fix, but what do I know
        TheGenomeCollective - Home ::: TheGenomeCollective - Forums

        Comment


        • #19
          I first installed this hack when I was running vB2.0.0 beta4, and just recently upgraded to vB2.0.3 and it works just fine for me.

          Comment


          • #20
            When will this be avaliable for vB 2.0.3?
            Seriously! - The Definitive Home of All Things Serious
            Seriously! Forums

            To recieve support on these forums, enter your username here.

            Comment


            • #21
              I think I've found a slight bug. After a user edits their sig in the sig editor it takes them back to the profile. And it shows the preview of the sig and everything there, but if they submit modifications on the preview page it deletes their sig.

              I am using vB 2.0.1
              Bid For Power - Bid For Power Forums
              =======================
              Anime Academy - Anime Academy Forums

              Comment


              • #22
                I am using with version 2.0.3 no problems works fine. I add smilies, img;s text color all works fine. Using the button also
                upgrade mind to use VirtueTech changes
                Joey
                Real Web Host

                Comment


                • #23
                  I will posting posting a fix to that bug later Dakota - I have to run out with my family for a bit...I also have another small upgrade to somone elses Idea with the edit button.

                  Will post again later tonight
                  PaintballCity.com
                  VB Board of the Month: October

                  Comment


                  • #24
                    2.03 works fine www.form-kaos.com
                    MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

                    Comment


                    • #25
                      do this

                      http://vbulletin.com/forum/showthrea...threadid=25056

                      Comment


                      • #26
                        Working great with 2.0.3 now....apart from the slight bug that Dakota found.
                        Last edited by Phil; Sun 12 Aug '01, 12:59pm.
                        TheGenomeCollective - Home ::: TheGenomeCollective - Forums

                        Comment


                        • #27
                          i have install the hack well but just a small problem when i want to preview , save or return back i have a blanck page what can i do now ????

                          Comment


                          • #28
                            FANTASTIC!

                            Great work!

                            Installed in my 2.0.3 board like a snap!

                            Eaisest Hack to apply Yet

                            Triple THUMBS UP!!
                            http://www.bitbenderforums.com/image.../bbf_topic.gif
                            IRC Chat bitbenderforums.com:6667

                            Comment


                            • #29
                              VirtueTech

                              Any ideas yet on the 2.0.3 bug, to keep my signature from disappearing after a edit profile function?
                              Real Web Host

                              Comment


                              • #30
                                fix for version 2.0.3 with problem with signature leaving after you hit submit button. Doesn't look as pretty but it works and corrects the problem. Make this change only if you have installed and are using the button on the right and the signature preview on the left in usercp profile

                                Find this in modifyprofile template

                                PHP Code:
                                <td bgcolor="#DFDFDF" valign="top"><blockquote>$signaturepreview</blockquote></td

                                Replace with this
                                PHP Code:
                                <td bgcolor="{secondaltcolor}"><textarea name="signature" rows="6" cols="40">$bbuserinfo[signature]</textarea></td
                                Real Web Host

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X