Announcement

Collapse
No announcement yet.

User Groups - Not returning a response

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User Groups - Not returning a response

    In the admin area under:
    Users ... Find
    there is a drop down to chose "Administrator", "Moderators", etc.

    When I choose "Administrators" I am getting a response.

    However, when I choose "Moderators" I am getting nada/nothing/0
    (there are about 8 moderators listed for forums)

    Same is true for the same drop down in the:
    Users .... Email area

    **************************************************
    NOTE: Have just tranferred from a UBB forum to vBulletin and imported user/forum data. Thought this might be useful in evaluating this.
    **************************************************

    Thanks for any assistance !!

  • #2
    Sounds like you've been effected by a bug that is fixed in 2.0.2. Very soon (Monday)!

    Comment


    • #3
      Originally posted by Ed Sullivan
      Sounds like you've been effected by a bug that is fixed in 2.0.2. Very soon (Monday)!
      now that's called dropping a few hints?
      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
      :: Nginx SPDY SSL - World Flags Demo [video results]
      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

      Comment


      • #4
        hehe I've been saying it all weekend. ops:

        Comment


        • #5
          Did this happen?? Has the bug been fixed?? If so, I need a fix !

          Thanks!!

          Comment


          • #6
            Powered by: vBulletin Version 2.0.3

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X