Announcement

Collapse
No announcement yet.

You must have at least posts to view this forum???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • You must have at least posts to view this forum???

    Can anyone help me out here?

    I'm getting emails from my members saying that they're getting the error "you must have at least posts to view this forum" when trying to view my forums.

    I don't have (or at least can't see that I have) any restrictions setup on the forums.

    Does anyone know what settings I need to check to resolve this?
    Last edited by KeithMcL; Fri 27 Jul '01, 5:48am.


  • #2
    Did you install a hack where you can set the number of posts required to do this? I believe there is a hack for this somewhere in the hacks forum. If you did, uninstall it.
    Rob

    Comment


    • #3
      The only hacks I installed so far were the Community Bulletin and the Forum Features hack from Wayne Luke.

      Comment


      • #4
        Take a look at Wayne Luke's hack. The problem you're having with your forum is a feature of Wayne's hack. As I suggested, uninstall the hack and see if the problem is cleared up.
        Rob

        Comment


        • #5
          Well I didn't have to uninstall the hack, but have managed to resolve it.

          Thanks for your help RobAC for pointing me in the right direction.

          Comment


          • #6
            Cool! No problem. What did you end up doing to resolve the problem?
            Rob

            Comment


            • #7
              I ended up doing what both FastForward and SteveK suggested in this thread

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X