Announcement

Collapse
No announcement yet.

Avatar could not be display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatar could not be display

    I tried to upload my personal avatar to vB 2.01 but it got a "X" mark that seems there was some problem so it could not be display in the threads I posted.

    http://www.digital-life-21.com/forums/

    When I tried to upload an avatar from the control panel, it reported:

    Warning: SAFE MODE Restriction in effect. The script whose uid is 757 is not allowed to access /tmp/phphsGxoQ owned by uid 0 in /home/sites/site7/web/forums/admin/avatar.php on line 35

    I also verifid with my web hosting company, the

    sql.safe_mode is "off "
    upload_tmp_dir is "no value"

    I uploaded the same avator and used it in www.vbulletin.com, it worked. What would be the problem? Anything I need to setup for avatar in the control panel?

    - avatar is enable
    - min. custom posts = 0
    - allow upload = yes
    - allow website uploads = yes

    By the way, is there a default set of avatars available for vB 2.01? or where I can get a set of avatar?


    Thank you.
    Last edited by Liman Wong; Tue 10 Jul '01, 8:02pm.

  • #2
    Obviously safe mode is on. Have them check PHP safemode, not SQL safemode.

    Comment


    • #3
      Originally posted by tubedogg
      Obviously safe mode is on. Have them check PHP safemode, not SQL safemode.
      Thank you. Fixed it with my host company. It works great now
      Last edited by Liman Wong; Wed 11 Jul '01, 7:09pm.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X