Announcement

Collapse
No announcement yet.

admin cp problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • admin cp problem

    i finally got me a webserver installed on local box and with help from my host got it all running good my forums index.php loads and works fine but my admin index wont load i can log in then it goes to a white page can anyone help me
    http://www.danasoft.com/vipersig.jpg

  • #2
    Make sure the files are default vBulletin (not customized) and that no plugins are running. And that all the files are uploaded 100%... no missing files or incomplete files.

    Comment


    • #3
      the files are all the files from my site im doing this as a test site for hacking/modding purposes seems weird the main forums loads i can view evreything i can goto admin login but after login it goes to a white page I dont know if i still got the original vb files for 2.8.8 none of my admin files have ever been modded
      http://www.danasoft.com/vipersig.jpg

      Comment


      • #4
        Maybe the version of apache/php/mysql are too new for your old 2.8.8 (erhm. 2.3.x??)

        vBulletin is now at 3.6.5.

        Comment


        • #5
          and now it wont let me login to my admin cp it just keep reloading with no errors
          http://www.danasoft.com/vipersig.jpg

          Comment


          • #6
            yeah i know how new vb is now but iw as trying to not upgrade and lose all the stuff i ahve done to my forums could you tell me what is the newest i can upgrade from 2.8.8 with i may upgrade on my local and see if that fixes it then mod it and maybe upgrade after all mods are there
            http://www.danasoft.com/vipersig.jpg

            Comment


            • #7
              We've never released 2.8.8 - that's an invalid version.

              Try installing the same version web server, php and mysql as your live site uses.

              Comment


              • #8
                i will try doing the server that way but all my vbulletin scripts come from your guys site i have not updated my site script in along time as said i did not want to lose all the mods
                http://www.danasoft.com/vipersig.jpg

                Comment


                • #9
                  and oops i was tired its 2.2.8 :/
                  http://www.danasoft.com/vipersig.jpg

                  Comment


                  • #10
                    What versions of PHP and MySQL are running on the server?

                    If you are not sure, create a file called info.php with the following contents
                    Code:
                    <?php
                    phpinfo();
                    ?>
                    and upload it to your forum directory and provide the link to this file.
                    Kerry-Anne :)

                    Twitter Blog

                    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                    Comment


                    • #11
                      I had a similar problem with my forum when i started out. I solved the problem by clearing the server and starting over. I'm not sure what the exact problem was but it may of been the way I uploaded it.

                      Comment


                      • #12
                        Originally posted by AndMcgr View Post
                        I had a similar problem with my forum when i started out. I solved the problem by clearing the server and starting over. I'm not sure what the exact problem was but it may of been the way I uploaded it.

                        well it is on local machine i didnt actually upload it

                        my info
                        PHP Version 5.2.0
                        Client API version 5.0.22


                        host info
                        PHP Version 4.3.9
                        Client API version 4.1.20

                        so that is the problem the stuff im running is the newest i guess the version is to old so maybe ill update to a newer version of 2 so i dont lose all my templates and design
                        However it seems strange the main forums index.php works fine but the admin wont work
                        http://www.danasoft.com/vipersig.jpg

                        Comment


                        • #13
                          vBulletin 2.x will not work with PHP 5.x and mySQL 5.x If you wish to use these PHP and MySQL versions then you will need to upgrade to 3.5.x or 3.6.x
                          Kerry-Anne :)

                          Twitter Blog

                          www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X