Announcement

Collapse
No announcement yet.

Help with Installing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with Installing

    Hi all,
    Purchased the software and found a host to get me going. My host says that I have to install all my exacutable files and directories to the docs folder.

    My hosts directory structure is:

    /web/home2/w0*****/docs (The w0***** is my account)

    Reading the docs for vBulletin I need to (if I'm right) install the files within the upload directory and all folders etc and install these in my docs folder with my host (http://www.pwebtech.com/webhosting.html) I have purchased the unix advanced and asked for php and mySQL to be installed.

    Were I'm scratching my head is if I wish to access my site and type the domain name how does my host know that the index.php file is in the /web/home2/w032123/docs/index.php which I beleive is the main page for vBulletin.

    I am truley stuck!

    Thanks,

    Brian

  • #2
    just type it in:

    www.yoursite.com/docs/index.php

    the webserver will make sure it gets to the right place...
    Webmaster:
    @forumz

    Comment


    • #3
      Thanks for the advise which worked fine. I now have another problem.

      On entering the first install page were it says:

      Please confirm the details below:

      Database server type:

      Database server hostname / IP address:

      Database username:

      Database password:

      Database name:

      Technical email:

      What info do I out in here or does anyone know of a site with a step by step guide.

      If I enter details whice I think are correct, I get the following error message:

      Attempting to attach to database...


      Warning: Access denied for user: '[email protected]' (Using password: YES) in /web/home2/w032123/docs/admin/db_mysql.php3 on line 38

      Warning: Supplied argument is not a valid MySQL-Link resource in /web/home2/w032123/docs/admin/db_mysql.php3 on line 47

      The database has failed to connect because you do not have permission to connect to the server. Please go back to the last step and ensure that you have entered all your login details correctly.

      Click to go to the vBulletin website

      Any Ideas?

      Comment


      • #4
        You will need to ask your host for those details as they are unique to you and there is no way for us to know them.

        Comment


        • #5
          My very 1st post back in Jul 5th 2001, 6:14pm

          Its true when they say Time Flies, and we all learne a few things on the way.

          Laters and thanks Jelsoft for 5 years of VBulletin use and enjoyment

          Laters

          Comment


          • #6
            hehe...I still have a long way to go, only untill recently really starting to explore the features of vBulletin.
            Dstressed - Fashion-Music-Nightlife-more!

            Comment


            • #7
              Originally posted by The Realist
              My very 1st post back in Jul 5th 2001, 6:14pm

              Its true when they say Time Flies, and we all learne a few things on the way.

              Laters and thanks Jelsoft for 5 years of VBulletin use and enjoyment

              Laters
              Its been 5 years since that post. Wow. Just plain out wow.

              Comment


              • #8
                Its true when people say that time fly's when ya having fun

                5 Years and still using and enjoying Vbulletin.

                Laters

                Originally posted by Steve Austin
                Its been 5 years since that post. Wow. Just plain out wow.

                Comment


                • #9
                  Originally posted by The Realist
                  Its true when people say that time fly's when ya having fun

                  5 Years and still using and enjoying Vbulletin.

                  Laters
                  Goes to quick sometimes.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X