Announcement

Collapse
No announcement yet.

VB2 to VB3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    You need to upload the 2.3.5 files and complete that upgrade to at least 2.2.9.

    http://members.vbulletin.com/upgrade_instructions.php

    Then to upgrade to vB 3.6.4:

    http://www.vbulletin.com/docs/html/upgrade/

    Leave a comment:


  • John F
    replied
    Originally posted by Steve Machol View Post
    Sorry but I don't understand what you have done and what you are doing when you get this error. Please explain.
    I am running version 2.0.7 (i notice a typo in the original post).

    I wish to upgrade to the latest version but am warned that i need to be running at least 2.2.9.

    The lowest version available for download in the members' area is 2.3.5. I have ftp'd that into the relevant folder. When i did that the forum disappeared and the page contained the message as posted above.

    I manually typed in the address leading to the installation page which started taking me through an upgrade to Version 3.

    Leave a comment:


  • Steve Machol
    replied
    Sorry but I don't understand what you have done and what you are doing when you get this error. Please explain.

    Leave a comment:


  • John F
    started a topic VB2 to VB3

    VB2 to VB3

    I am attempting to upgrade from VB Version 3.0.7 to the latest. I know i need to be running at least 2.2.9 but i have tried uploading both the lowest and the highest versions of 2. available: 2.3.5 and 2.3.11.

    On both occasions the forum's page then displayed the following message (the *s are mine):

    Warning: main(./admin/config.php) [function.main]: failed to open stream: No such file or directory in /home4/********/public_html/**/global.php on line 129

    Warning
    : main(./admin/config.php) [
    function.main]: failed to open stream: No such file or directory in /home4/********/public_html/**/global.php on line 129

    I manually typed the path to the install html page which thanked me for upgrading to V3.

    Is it okay to proceed from this point?

Related Topics

Collapse

  • Leong
    Upgrade of version 5.1.3
    by Leong
    Hi, currently using version 5.1.3, due to the recent security vulnerability, therefore would need to do an upgrade. Would hope someone could answer my following question if i were to upgrade.
    ...
    Mon 23rd Nov '15, 1:24am
Working...
X