Announcement

Collapse
No announcement yet.

Site Hacked! Need Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tubedogg
    replied
    Originally posted by jtracy
    What is the process I should follow to upgrade to 2.0.1 without messing up the current forum?
    To upgrade first (obviously ) download a 2.0.1 zip file then upload all of the files in the 'upload' directory to your server, overwriting all of the vBulletin files currently there. Then, in a browser, go to
    yoursite.com/admin/upgrade3.php
    and follow the instructions. When it tells you it's done, you'll then need to go to
    yoursite.com/admin/upgrade4.php
    and so on, going up to upgrade10.php. Assuming you have customized any templates you'll need to compare the "new" originals to your custom versions and make any changes necessary according to these threads:
    http://www.vbulletin.com/forum/showt...threadid=19300
    http://www.vbulletin.com/forum/showt...threadid=17464
    http://www.vbulletin.com/forum/showt...threadid=16475
    http://www.vbulletin.com/forum/showt...threadid=15073
    http://www.vbulletin.com/forum/showt...threadid=14344
    http://www.vbulletin.com/forum/showt...threadid=13574
    http://www.vbulletin.com/forum/showt...threadid=12962
    http://www.vbulletin.com/forum/showt...threadid=10841
    Either that or you can simply revert all of your custom templates and recustomize them, which may in the long run be simpler.

    Leave a comment:


  • dunefreak
    replied
    Why don't you guys compare your IP logs on the signup via PM to see if it is the same person?

    Leave a comment:


  • jtracy
    replied
    Thanks - will do so immediately. I deleted the "blah" signup, but can confirm that wannabee2 signed up just before the hack. Thanks for the heads up.

    Joe Tracy

    Leave a comment:


  • VAN
    replied
    jt:

    You may wanna remove username "wannabe2", I had a member sign up under the name "wannabe" with the same info and I'm guessin that he's "Neiller".

    Leave a comment:


  • jtracy
    replied
    With the initial problem resolved, I now need to install vBulletin 2.0.1. As stated earlier, I had vBulletin initially do the installation therefore I am not clear on what I need to exactly do to upgrade (I'm currently using 2.0 Beta 2). What is the process I should follow to upgrade to 2.0.1 without messing up the current forum?

    Thank you for your assistance.


    Joe Tracy
    [email protected]

    Leave a comment:


  • jtracy
    replied
    I just got back in. I had the GetAdmin.php script installed in the wrong directory. Once I got it to the right directory it worked like a charm and I, of course, instantly deleted it.

    Joe Tracy

    Leave a comment:


  • jtracy
    replied
    I was able to get and upload getadmin, however it simply asks what user I would like to promote to administrator status. Typing in my own username fails as it calls for a login, but I don't have the password that was changed by the hackers. I can't register a new name because the forums are hacked and unaccessible. Thoughts?

    Here's the error message I get when I type in my alias using this script:

    "You are either not a valid administrator or have not logged in. Please log in now:"

    Thank you.

    Joe Tracy
    [email protected]
    Last edited by jtracy; Tue 3 Jul '01, 7:41pm.

    Leave a comment:


  • VAN
    replied
    jt: getadmin.php is included in the 2.0 download. download version 2.0 and you'll find getadmin.php in a folder called "extras"

    Leave a comment:


  • dunefreak
    replied
    It was not in the members area. It was in the dowload package under /extras

    Leave a comment:


  • jtracy
    replied
    Thanks for the tips. Unfortunately "blah" didn't work for me. I also haven't found the getadmin.php script in the Members area yet...

    Joe Tracy

    Leave a comment:


  • dunefreak
    replied
    2.0.1

    Leave a comment:


  • VAN
    replied
    Dune, yes! Thanks for reminding me of that nifty little script. I'll be upgrading to the gold 2.0 asap.

    Leave a comment:


  • dunefreak
    replied
    Before you do the header DO THE UPGRADE!

    Congratulations on getting back in. Did you use getadmin.php?

    Leave a comment:


  • VAN
    replied
    jt:
    try using the admin password "blah"....thats what Neiller had switched mine to. I'm back up and running now, but I'll have to recode the entire HEADER.

    Leave a comment:


  • dunefreak
    replied
    I believe you can use getadmin.php that was in the extras directory in the vB download.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X