Announcement

Collapse
No announcement yet.

[RELEASE] PluhNews 1.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by webhost
    Kayn

    Any word on the features to be able to pull from more than one forumid?

    Great hack
    I've been busy pretty much 24/7 and haven't been able to look at it lately. But it's on the list!
    Pluh.com (random nonsense) - Psychostick.com (my stupid band) - Collectiveunderground.com (AZ local music site) - Evacuatechicago.com

    Comment


    • Kayn.. I can't seem to find where it says "Todays News" in the HTML code. Where is it? I'd like to remove it with an image.

      Thanks.

      Comment


      • Originally posted by Kayn
        New Version is out. Go to the first page to get it!

        Thanks for all your help ya'll!
        Will you tell me where is new version ?

        Comment


        • badmeetsevil-

          Look in PluhHeader.txt file
          Real Web Host

          Comment


          • Yeah, I figured it out right before I came back here to reply. It was hidding in the PHP. The include that is.

            Comment


            • Yeah, well, i gotta bump this thread up because i need some help...My images (smilies are not showing and for the life of me, i can figure out how to fix this. Heres my PluhConfig.php file:
              PHP Code:
              <?
              //This is the Config file to get PluhNews running.
              //**********************
              //Set some Variables

              //Retrieve news from the correct forum, which is the forumid
              $newsforums 48;

              //Number of news items to show at once
              $newsitems 10;

              //Path to your forums directory (leave out trailing slash)
              $forumspath "http://forums.mainframetech.net";

              ?>
              As you can see, my forums are at http://forums.mainframetech.net but the images come up as if they are in the images directory on the main site (www.mainframetech.net) instead of the forum site (forums.mainframetech.net). Anyone have any ideas on whats wrong here?

              Comment


              • this is what ive been looking! does the script support vB 2.0.3?? the news appears but when i click on the links like Comments,Search or View i get a 404 error?? help? im just testing it on a test board till i get that fixed.. heres the link http://www.digital-host.net/~ruph/forum/PluhNews.php

                I really need to get this working!

                Comment


                • The only fix I can think if IAN, is to go to your admin for the VBulletin and change the paths to your images to something like:

                  /forums/images/smilies/whatever.gif

                  Hmm, I looked at ruph's page - it looks like something is wrong in your config. Double check and make sure the paths are right.
                  Pluh.com (random nonsense) - Psychostick.com (my stupid band) - Collectiveunderground.com (AZ local music site) - Evacuatechicago.com

                  Comment


                  • Ok what I have done is just make 5 sets of this to pull from different forum id's. seems to work alright.

                    2 questions

                    First is there a way that when someone opens the news or headlines that it would automaically add to the thread view totals for the post that are included in the news or headlines page.

                    Second is there a way to add a reply button or link under each thread shown for someone to reply to the thread.
                    Real Web Host

                    Comment


                    • Hi,
                      this hack works fine...but I'v got some problems to configure more then 1 headlilne on my home page.

                      It continues to give me this error:
                      Fatal error: Cannot redeclare stripslashesarray() in C:\inetpub\wwwroot\swzone.it\forum\global.php on line 10

                      There is a way to solve it ?

                      Thx in advance.

                      Renato
                      Renato

                      Comment


                      • up!

                        Comment


                        • this hack works fine...but I'v got some problems to configure more then 1 headlilne on my home page.

                          It continues to give me this error:
                          Fatal error: Cannot redeclare stripslashesarray() in C:\inetpub\wwwroot\swzone.it\forum\global.php on line 10
                          Any idea what's wrong?
                          Last edited by BiOS; Thu 16 Aug '01, 6:39am.

                          Comment


                          • I followed hack instructions.
                            here is how mind looks http://www.realwebhost.net/PluhHeadlines.php
                            Real Web Host

                            Comment


                            • does this script works for VB 2.0.3?

                              Comment


                              • It works in mine. And I've only got version 1 of the script going.

                                deb

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X