Announcement

Collapse
No announcement yet.

[RELEASE] PluhNews 1.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Goldfinger
    replied
    Ok this hack is GREAT, when i am logged on my board. But when i am logged out. i get this error

    Warning: Cannot add header information - headers already sent by (output started at /path/to/index.php:10) in /path/to/admin/functions.php on line 1457

    Note: it shows the direct path i didnt want to show it on here to save somewhat privacy. But anyone have any ideas on how to fix it? I am using 2.0.3.

    You can view it at S-Files Online

    Thanks .
    Last edited by Goldfinger; Thu 13 Sep '01, 4:46am.

    Leave a comment:


  • Bouddha
    replied
    I found my error (see above), I just put in comment the require global.php in the PluhConfig.php and now I can run this script twice on the same page.

    Leave a comment:


  • SysMom
    replied
    Is version 1.5 up in the first message the most recent version of PluhNews?

    deb

    Leave a comment:


  • express
    replied
    look here
    http://www.realwebhost.net/PluhNews.php

    Leave a comment:


  • Vortech
    replied
    Date?

    Is there any way to pull a date with this so it could look like this.
    09-07-2001 05:54 PM - News Here - Posted By User name

    Just want to be able to add the date to it.. Not a bug php guy so easier the better..

    Leave a comment:


  • Bouddha
    replied
    this script is really good but I have a problem when I try to use this script twice on the same page.
    In fact I need two headlines displaying on my homepage.
    Each headline related to a distinct subforum.
    So I use the script 2 times but I rename PluhHeadlines.php and Pluconfig.php for the second headline.

    When I try I get this error for the second headline script :
    Code:
     Fatal error: Cannot redeclare stripslashesarray() in /forum/global.php on line 10
    What can I do to fix this error ?
    thank you in advance
    Last edited by Bouddha; Fri 7 Sep '01, 10:27am.

    Leave a comment:


  • pulsorock
    replied
    Thanks!
    It worked

    Leave a comment:


  • Rostor
    replied
    Try to send me the file

    [email protected]

    Leave a comment:


  • pulsorock
    replied


    I tried as you said, but now I get thi error:
    Fatal error: Failed opening required './global.php' (include_path='.:/usr/lib/php') in /var/www/pulsorock/foro/PluhHeadlines.php on line 6
    any idea?

    Leave a comment:


  • Rostor
    replied
    No Problem i'm here for other 3 hours lol

    Leave a comment:


  • pulsorock
    replied
    ohh...

    I'll will try them now

    Thanks for all the help

    Leave a comment:


  • Rostor
    replied
    ReHI

    The line must be added in the first and the last lines of pluhHeadlines.php.


    First part:
    PHP Code:
    require("./global.php");
    require(
    "./PluhConfig.php");
    chdir("/var/www/pulsorock/foro/admin/");  // <----- HERE
    require("./config.php"); 
    Last part:
    PHP Code:
    mysql_free_result($sql_result);
    mysql_close($connection);
    chdir("/var/www/pulsorock");  // <---- HERE 

    Leave a comment:


  • pulsorock
    replied
    Hi Rostor,
    So I should add this line
    PHP Code:
    chdir("/var/www/pulsorock/foro/admin/config.php"); 
    To the index.php located in the root folder of my web site before the include line and add
    PHP Code:
    chdir("/var/www/pulsorock"); 
    at the end of the headlines script located in the /foro folder?

    Thanks

    Leave a comment:


  • Rostor
    replied
    Hi Guillermo,
    add this line before the require command:

    PHP Code:
    chdir("yourpath/toforum/admin/config.php"); 
    and this one to the end of the script:

    PHP Code:
    chdir("yourpath"); 
    Bye

    Renato

    Leave a comment:


  • pulsorock
    replied
    Great script
    But I get this error when making a include of the headlines from the amin page (/index.php3)
    Fatal error: Failed opening required './admin/config.php' (include_path='.:/usr/lib/php') in /var/www/pulsorock/foro/global.php on line 72
    But if I go to the script directly, it works fine.

    Any help on how to use the script using the php include?
    Last edited by pulsorock; Thu 30 Aug '01, 9:50pm.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X