Announcement

Collapse
No announcement yet.

[RELEASE] PluhNews 1.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Re: [RELEASE] PluhNews 1.5

    Originally posted by Kayn
    (Thanks Dark Wizard and Bane)
    The credit to me would be much better suited aimed towards Redmak, he is the originator of the codefix, I just slapped it in the file.

    The script is looking good

    Comment


    • #77
      Doesn't seem to work for me. I just get a white screen on both pluhnews.php and pluhheadlines.php

      Richard

      Comment


      • #78
        Did you make the necessary changes to PluhConfig.php?

        Comment


        • #79
          This is my config file...

          <?
          //This is the Config file to get PluhNews running.
          //**********************
          //Set some Variables

          //Retrieve news from the correct forum, which is the forumid
          $newsforums = 32;

          //Number of news items to show at once
          $newsitems = 10;

          //Path to your forums directory (leave out trailing slash)
          $forumspath = "/vb";

          ?>

          Comment


          • #80
            Can I have a URL?

            Comment


            • #81
              Originally posted by Infinite
              This is my config file...

              $forumspath = "/vb";

              ?>
              I'm willing to bet there's no directory under the root file system called /vb. Try the full directory path instead. It should look something like:

              /home/user/www/vb
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #82
                Well, I tried two different paths. One of which was /public_html/vb and just /vb. Neither worked.

                I'd give you a link, but my server just went down. VenturesOnline is changing hardware apparently.

                But the link to the vb is www.ripthemic.net/vb

                Pluh News is www.ripthemic.net/vb/pluhnews.php
                Headlies is www.ripthemic.net/vb/pluhheadlines.php

                Think that should do it.

                I'll try and get the full path, smachol, when the board comes back up. I figured that'd be my last step to get this working.

                Richard

                Comment


                • #83
                  Works now, there was a capitalization error. In WSFTP I like to have all remote extensions forced as lower case...I was trying it as lower case when it had to be uppercase.

                  Richard

                  Comment


                  • #84
                    Funny how picky php is...

                    I learnt that the hard way.
                    Pluh.com (random nonsense) - Psychostick.com (my stupid band) - Collectiveunderground.com (AZ local music site) - Evacuatechicago.com

                    Comment


                    • #85
                      Kayn

                      You don't need to add the require admin/config bit since this is already done by global.php

                      Also global.php connects to the mysql database so your connection isn't really necessary. Just use $DB_site instead of $db

                      Great little news add-on you got here


                      Thnx for the credit Bane
                      Last edited by Redmak; Tue 17th Jul '01, 9:36pm.

                      Comment


                      • #86
                        I agree....for some reason, it doesn't look to good in Netscat though. If you have more than 5 news items, for some reason, the font goes haywire.
                        Rob

                        Comment


                        • #87
                          Some reason it's not processing the required's in mine

                          Fatal error: Failed opening required './admin/config.php' (include_path='') in /path/to/boards/global.php on line 66

                          any ideas?

                          Comment


                          • #88
                            If you have more than 5 news items, for some reason, the font goes haywire.
                            Check for proper font opening and closing commands. This also includes bolds, italics, and other font related things.

                            MSIE is far more tolerant of what you MEANT instead of the actual HTML code.

                            View the source of the generated page to find the gross errors, then armed with that information, you can visit the source code and identify where in the loop the errant HTML is being spit out.

                            -deb

                            Comment


                            • #89
                              im positive that's not an issue

                              Comment


                              • #90
                                I will check for bugs with the HTML. The issue is that the loop is spitting out the HTML in a strange manner. I think...

                                I'll work on updating that unnecessary require (thanks!)
                                Pluh.com (random nonsense) - Psychostick.com (my stupid band) - Collectiveunderground.com (AZ local music site) - Evacuatechicago.com

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X