Announcement

Collapse
No announcement yet.

[RELEASE] PluhNews 1.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • require("forum/fnqglglob.php");
    require("forum/fnqglconfig.php");


    those 2 files which are they for the average person.

    Comment


    • fnqglglob.php is a copy of global.php edited with absolute references to admin/config.php
      fnqglconfig.php is a copy of the admin config (which didnt work, and I havent deleted yet)

      I am guessing it didnt work for you ...

      Bugger ...

      I deleted the cookies, and closed the browser (i.e.6 delete cookies) and it didnt cause that.

      *looks into it further*

      Comment


      • Fatal error: Cannot redeclare stripslashesarray() in /path/to/sfiles/forum/global.php on line 11

        i edited the path for privacy .

        thats the new error i get after i add the paths to these.

        Comment


        • Hmmm ... thats a new one for me
          Last edited by P1aGu3; Sat 15 Sep '01, 5:10am.

          Comment


          • Is this what you guys are trying to do?

            http://www.realwebhost.net/PluhHeadlines.php


            or something else
            Real Web Host

            Comment


            • No, including PluhNews.php into a php index page that already generated the HTML headers before the PluhNews.php inclusion (thus causing problems with vB cookies)

              Comment


              • goto back to the previous page it'll explain the problem.

                Comment


                • Guys go to your control panel under options and look for this.

                  Cookie Domain
                  The domain on which you want the cookie to have effect. If you want this to affect all of yourhost.com rather than just forums.yourhost.com, enter .yourhost.com here (note the 2 dots!!!). Can be left blank.
                  This may help
                  Real Web Host

                  Comment


                  • I am pretty certain I have it sorted on my end ... I have got a half dozen friends to check it and its working no problem for them.

                    I think the .domain.com fixed it.

                    Thanks

                    Comment


                    • stilll doesnt work for me. this is making me mad.

                      Comment


                      • Which error are you getting ... still the header, or the stripslash ?

                        Comment


                        • header error.. .. the only reason i was getting stripslash was because i was calling gobal.php and config.php twice. so like it didnt work..
                          Last edited by Goldfinger; Sat 15 Sep '01, 5:41am.

                          Comment


                          • Try adding the domain in like suggested .domain.com and then put the includes before any html in the file.

                            Delete the cookies and try again.

                            Cookies have to be processed prior to any html with PHP (checked on that, its a fact)

                            Comment


                            • I think i fixed it . goto this link

                              http://sfiles.equaked.com/

                              Comment


                              • Lookin sweet to me ... no errors that I can see



                                What was it ?

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X