Announcement

Collapse
No announcement yet.

[RELEASE] PluhNews 1.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TWTCommish
    replied
    Sorry, I posted this elsewhere, but think it might be better here:
    --------------------------
    Hmmm, something's wrong. I started getting errors, so I tried to use chdir() to fix them. Here's what I'm using now. I have these two lines:

    Code:
    chdir("/usr/home/web/path/to/forums");
    require("/usr/home/web/path/to/forums/global.php");
    And then, I do this:

    Code:
    $comments = bbcodeparse2($comments,"1","1","1","1");
    I get this error:

    Fatal error: Call to a member function on a non-object in /usr/home/web/path/to/forums/admin/functions.php on line 75

    Any idea what's wrong? Thanks for your help either way!

    Leave a comment:


  • Kayn
    replied
    I will check for bugs with the HTML. The issue is that the loop is spitting out the HTML in a strange manner. I think...

    I'll work on updating that unnecessary require (thanks!)

    Leave a comment:


  • SystemLogic
    replied
    im positive that's not an issue

    Leave a comment:


  • SysMom
    replied
    If you have more than 5 news items, for some reason, the font goes haywire.
    Check for proper font opening and closing commands. This also includes bolds, italics, and other font related things.

    MSIE is far more tolerant of what you MEANT instead of the actual HTML code.

    View the source of the generated page to find the gross errors, then armed with that information, you can visit the source code and identify where in the loop the errant HTML is being spit out.

    -deb

    Leave a comment:


  • SystemLogic
    replied
    Some reason it's not processing the required's in mine

    Fatal error: Failed opening required './admin/config.php' (include_path='') in /path/to/boards/global.php on line 66

    any ideas?

    Leave a comment:


  • RobAC
    replied
    I agree....for some reason, it doesn't look to good in Netscat though. If you have more than 5 news items, for some reason, the font goes haywire.

    Leave a comment:


  • Redmak
    replied
    Kayn

    You don't need to add the require admin/config bit since this is already done by global.php

    Also global.php connects to the mysql database so your connection isn't really necessary. Just use $DB_site instead of $db

    Great little news add-on you got here


    Thnx for the credit Bane
    Last edited by Redmak; Tue 17 Jul '01, 9:36pm.

    Leave a comment:


  • Kayn
    replied
    Funny how picky php is...

    I learnt that the hard way.

    Leave a comment:


  • Infinite
    replied
    Works now, there was a capitalization error. In WSFTP I like to have all remote extensions forced as lower case...I was trying it as lower case when it had to be uppercase.

    Richard

    Leave a comment:


  • Infinite
    replied
    Well, I tried two different paths. One of which was /public_html/vb and just /vb. Neither worked.

    I'd give you a link, but my server just went down. VenturesOnline is changing hardware apparently.

    But the link to the vb is www.ripthemic.net/vb

    Pluh News is www.ripthemic.net/vb/pluhnews.php
    Headlies is www.ripthemic.net/vb/pluhheadlines.php

    Think that should do it.

    I'll try and get the full path, smachol, when the board comes back up. I figured that'd be my last step to get this working.

    Richard

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by Infinite
    This is my config file...

    $forumspath = "/vb";

    ?>
    I'm willing to bet there's no directory under the root file system called /vb. Try the full directory path instead. It should look something like:

    /home/user/www/vb

    Leave a comment:


  • Dark_Wizard
    replied
    Can I have a URL?

    Leave a comment:


  • Infinite
    replied
    This is my config file...

    <?
    //This is the Config file to get PluhNews running.
    //**********************
    //Set some Variables

    //Retrieve news from the correct forum, which is the forumid
    $newsforums = 32;

    //Number of news items to show at once
    $newsitems = 10;

    //Path to your forums directory (leave out trailing slash)
    $forumspath = "/vb";

    ?>

    Leave a comment:


  • Dark_Wizard
    replied
    Did you make the necessary changes to PluhConfig.php?

    Leave a comment:


  • Infinite
    replied
    Doesn't seem to work for me. I just get a white screen on both pluhnews.php and pluhheadlines.php

    Richard

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X