Announcement

Collapse
No announcement yet.

[RELEASE vB 2.0.1] Image Gallery v1.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    That did it bro. Thanks alot

    I had installed ImageMagick-4.2.9-3

    ~Chris

    Comment


    • #62
      Real quick question. Can you add a function to gallery.php that will generate a drop down box with all the users names in it so that you can view the gallery by user ?

      It sounds easy but im not sure how to go about it.

      Thanks
      ~Chris

      Comment


      • #63
        By member..

        Originally posted by TechTalk
        Real quick question. Can you add a function to gallery.php that will generate a drop down box with all the users names in it so that you can view the gallery by user ?

        It sounds easy but im not sure how to go about it.

        Thanks
        ~Chris
        I thought about it, but ... my site has 900+ users and growing, I guess it could be an option. Check my membership list, simple template editing lets you add links from each individual user to their gallery.

        Comment


        • #64
          Yea i can do the template thing. But i was hoping to have another dropdown on the actual gallery page with all the members names

          ~Chris

          Comment


          • #65
            a guy should be able to do that simular to the way the forums work in the "jump box". each new forum added, shows up in the jumpbox automatically, meaning, that each new member that posted a pic to the gallery, could be automatically entered in the "drop down" simular to the jump box using a "last post by(?)" type of command.

            Comment


            • #66
              Also while im thinking about it...... Do i have to run the makethumbs every time new files are added?

              The reason i ask is i can run it now and each time i do i get this:
              Processing attachment #1: iguana-1.gif.
              Processing attachment #23: mov00010.mpg.
              Processing attachment #24: mov00012.mpg.
              Processing attachment #68: caresheetniad.zip.
              Processing attachment #103: tarzan2.zip.
              Processing attachment #104: iguanas.scr.
              Processing attachment #158: swish-ig.gif.


              I can see it not processing the zip scr or mpg files but is it having a problem with the images with a dash (-) in the name? Seems like they stay in this list.

              Thanks
              ~Chris

              Comment


              • #67
                Originally posted by TechTalk
                Also while im thinking about it...... Do i have to run the makethumbs every time new files are added?

                The reason i ask is i can run it now and each time i do i get this:
                Processing attachment #1: iguana-1.gif.
                Processing attachment #23: mov00010.mpg.
                Processing attachment #24: mov00012.mpg.
                Processing attachment #68: caresheetniad.zip.
                Processing attachment #103: tarzan2.zip.
                Processing attachment #104: iguanas.scr.
                Processing attachment #158: swish-ig.gif.


                I can see it not processing the zip scr or mpg files but is it having a problem with the images with a dash (-) in the name? Seems like they stay in this list.
                As long as you made the necessary changes to functions.php - adding makeThumb and modifying acceptupload, new attachments will be inserted automatically.

                As for the gifs, are they animated? If so, thumbnails aren't gonna be generated with your older version of ImageMagick.

                Comment


                • #68
                  It Worked!

                  Question
                  how can I change it so that the poulldown only selects forums that are active?
                  I have a few inactive forums I use with the webblog and it shows them.,,.. and I don't want them to

                  Comment


                  • #69
                    quick question, do you have to have the latest version of ImageMagick installed or will the code change that was suggested for TechTalk work on the older version. TechTalk?
                    Rob

                    Comment


                    • #70
                      The code change works. Apparently i have an older version

                      I cannot use this till I can change the dropdown to show only active forums!

                      Chris

                      Comment


                      • #71
                        Ok, I know a lot of people got this to work but I need to say a couple things since I had a lot of problems

                        First, The instructions are kinda slippy. It didnt really point to where things should go. There are line numbers but that doesnt do any good with notepad.

                        It doesnt have everything in order. Should you upload all the files first? which goes next. In order would be nice.

                        I have installed UBB hacks. Vb hacks and custimized some of the hacks. This one I just couldnt figure out.

                        I think the dox needs a bit of a updating. Step by step instructions. I know there a pain in the butt to write but its helpful for other people to do the hack then trying to figure out what you ment.

                        Great hack idea. It looks great on boards I see it on. But docs could use some help.

                        This is only a suggestion. If the dox do get updated can you please reply that you updated them. Then I will take a third steb at it.

                        Comment


                        • #72
                          Here is a version of the install text that I tried to make clearer.

                          I added a little more to Zamtil's instruction in the hopes to make the install easier for everyone. It's a great hack and works great as well. You just have to know how to install it.

                          This is how I did it just this morning on a new site. It might help someone out.
                          This should go without saying, but as with any hack Zamtil nor I take any responsibilty if you screw up your site. I have used the hack on 4 seperate boards and have not run into any problems. That being said, be careful and backup anyway.
                          Last edited by mojotim; Fri 13th Jul '01, 10:54am.

                          Comment


                          • #73
                            mojotim, thanks. I'll be installing this hack shortly so this will come in handy.
                            Rob

                            Comment


                            • #74
                              I installed the hack, but this is what I get. I made the changes to the code as suggested here in the thread since I'm running the older version of ImageMagick. Any ideas what I should do?

                              http://corvetteactioncenter.com/forums/gallery.php
                              Rob

                              Comment


                              • #75
                                More Problems

                                I just went into my change options in the Admin CP and the options to change for the gallery have been added three separate times.
                                Rob

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X